X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Hi guys I have a problem seeing Google Ads on Mozilla yet I can see them on Chrome and IE. I have tried disabling the privacy shield for my site @ wenyenchi.com

Được đăng

I have Google ads on my site. I can view them on Chrome and IE but not on Firefox. I have disabled adblocking for the my site and added exceptions for Wenyenchi.com, but the ads are still not showing. This is terrible since I rely on ads to keep the site up and running. This blocking is hurting my revenue.

I have cleared my cache and reloaded the site. It didn't work. The funny thing is I was seeing the ads last month but now its a just a huge blank space which has resulted in a negative user experience for my users using Firefox.

How do I resolve it since I have tried all the solutions provided in the forum?

If you use the inspect element tool, you will see that Firefox is blocking the ads even with the exceptions for the site.

I have Google ads on my site. I can view them on Chrome and IE but not on Firefox. I have disabled adblocking for the my site and added exceptions for Wenyenchi.com, but the ads are still not showing. This is terrible since I rely on ads to keep the site up and running. This blocking is hurting my revenue. I have cleared my cache and reloaded the site. It didn't work. The funny thing is I was seeing the ads last month but now its a just a huge blank space which has resulted in a negative user experience for my users using Firefox. How do I resolve it since I have tried all the solutions provided in the forum? If you use the inspect element tool, you will see that Firefox is blocking the ads even with the exceptions for the site.
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Linux; Android 8.1.0) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/76.0.3809.132 Mobile Safari/537.36 DuckDuckGo/5

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8695 giải pháp 71074 câu trả lời
Được đăng

Since you mentioned IE, I'm going to flag this post to move to the main Firefox board instead of Android, since more people read that forum.

Is the issue Firefox's Content Blocking feature? Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: Content blocking.

Since you mentioned IE, I'm going to flag this post to move to the main Firefox board instead of Android, since more people read that forum. Is the issue Firefox's Content Blocking feature? Do you see a shield icon toward the left end of the address bar, near the lock icon? More info on managing the Tracking Protection feature in this article: [[Content Blocking]].
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

I disabled content blocking for my site. The shield icon us greyed with a line across it. I even tried to disable all trackers using the custom option. Still the ads were not showing. I am really baffled because that was not the case. Could it be something with updates

I disabled content blocking for my site. The shield icon us greyed with a line across it. I even tried to disable all trackers using the custom option. Still the ads were not showing. I am really baffled because that was not the case. Could it be something with updates
Bài viết này có hữu ích với bạn không?
Trích dẫn
TyDraniu
  • Top 25 Contributor
316 giải pháp 1781 câu trả lời
Được đăng

Go to about:config and set network.websocket.allowInsecureFromHTTPS = true.

PS. I don't think that your service worker implementation is working. It throws an error and Google Ad is going 'bye-bye'.

Go to ''about:config'' and set ''network.websocket.allowInsecureFromHTTPS'' = '''true'''. PS. I don't think that your service worker implementation is working. It throws an error and Google Ad is going 'bye-bye'.

Được chỉnh sửa bởi TyDraniu vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8695 giải pháp 71074 câu trả lời
Được đăng

My console shows this when testing in a private window with Content Blocking disabled:

"uncaught exception: TagError: adsbygoogle.push() error: All ins elements in the DOM with class=adsbygoogle already have ads in them."

I see a lot of discussion of that one: https://www.google.com/search?client=firefox-b-1-d&q=TagError%3A+adsbygoogle.push()+error%3A+All+ins+elements+with+class%3Dadsbygoogle+already+have+ads

My console shows this when testing in a private window with Content Blocking disabled: "uncaught exception: TagError: adsbygoogle.push() error: All ins elements in the DOM with class=adsbygoogle already have ads in them." I see a lot of discussion of that one: [https://www.google.com/search?client=firefox-b-1-d&q=TagError%3A+adsbygoogle.push()+error%3A+All+ins+elements+with+class%3Dadsbygoogle+already+have+ads https://www.google.com/search?client=firefox-b-1-d&q=TagError%3A+adsbygoogle.push()+error%3A+All+ins+elements+with+class%3Dadsbygoogle+already+have+ads]
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.