X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

As soon as firefox opens,my internet stops working along with my other browsers(they worked fine earlier) even when Windows shows that it is connected to net.

Được đăng

I have been using firefox for quite a while. Suddenly this started happening. My browsers are opening pages until I open Firefox. As soon as I open firefox, every browser stops pulling pages. My computer shows it has internet access and all my download managers are downloading. Only the browsers somehow couldn't connect to the internet. Please help!

I have been using firefox for quite a while. Suddenly this started happening. My browsers are opening pages until I open Firefox. As soon as I open firefox, every browser stops pulling pages. My computer shows it has internet access and all my download managers are downloading. Only the browsers somehow couldn't connect to the internet. Please help!
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

Autofill

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4148 giải pháp 57916 câu trả lời
Được đăng

Câu trả lời hữu ích

That is very odd. Each program should be able to acess the web regardless of any other running program.

1) Open your Firewall Program and remove all rules for all programs.

2: Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

That is very odd. Each program should be able to acess the web regardless of any other running program. 1) Open your Firewall Program and remove all rules for all programs. 2: [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

I restarted Firefox in the safe mode and it worked. It has happened few times before and it got self corrected by restarting. I just hope that it doesn't happen again. Thanks for your help!

I restarted Firefox in the safe mode and it worked. It has happened few times before and it got self corrected by restarting. I just hope that it doesn't happen again. Thanks for your help!
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4148 giải pháp 57916 câu trả lời
Được đăng

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

FredMcD said

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link} Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A) In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

I have only 3 addons on fire fox and this time when it happened even safe mode didn't work. I have tried restarting Firefox in safe mode again and again and still suffered from the same issue. the status bar says : "performing a TLS handshake" and then it says Time out. I have disabled Hardware acceleration now (I hadn't earlier) let's see if the problem persists. The only working solution I now have is to restart my whole PC.

''FredMcD [[#answer-1235218|said]]'' <blockquote> It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective. </blockquote> I have only 3 addons on fire fox and this time when it happened even safe mode didn't work. I have tried restarting Firefox in safe mode again and again and still suffered from the same issue. the status bar says : "performing a TLS handshake" and then it says Time out. I have disabled Hardware acceleration now (I hadn't earlier) let's see if the problem persists. The only working solution I now have is to restart my whole PC.

Được chỉnh sửa bởi knightryder_ vào

Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Hi! I have disabled the hardware acceleration and Still the issue is not resolved. Can you help out please? It has been bothering me. I had to restart my whole computer to get my browsers to work.

Hi! I have disabled the hardware acceleration and Still the issue is not resolved. Can you help out please? It has been bothering me. I had to restart my whole computer to get my browsers to work.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.