Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why has Ghostery and Ebates been disabled?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 43 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

Suddenly Ghostery and Ebates has been disabled. Firefox says it isn't compatible anymore.

Giải pháp được chọn

Firefox 66.0.4 was just released for both desktop Firefox and Android Firefox, which should fix the expired certificate problem. An updated Firefox 60 ESR (60.6.2esr) was also released.

Sometimes the auto-updater doesn't see an update right away, either because it isn't scheduled to check yet or when you click Check for Updates, because the server is limiting the rate of installations "just in case" it creates a new problem.

At some point, we should get the 66.0.4 and 60.6.2esr full installers through the usual pages, but I currently get the older version:

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Hi scherryd, there is a general problem with most add-ons at the moment. A critical certificate Firefox uses to verify their digital signatures has expired, and you need a new one to resume using the affected extensions.

Please see this article for more information: Add-ons disabled or fail to install on Firefox.

Also, Firefox 66.0.4 is expected later today with a fix if the interim hotfix hasn't come through.

more options

/already answered/

Được chỉnh sửa bởi Timotax vào

more options

Giải pháp được chọn

Firefox 66.0.4 was just released for both desktop Firefox and Android Firefox, which should fix the expired certificate problem. An updated Firefox 60 ESR (60.6.2esr) was also released.

Sometimes the auto-updater doesn't see an update right away, either because it isn't scheduled to check yet or when you click Check for Updates, because the server is limiting the rate of installations "just in case" it creates a new problem.

At some point, we should get the 66.0.4 and 60.6.2esr full installers through the usual pages, but I currently get the older version: