Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Unable to log in to Walmart Canada website with Firefox

  • 12 trả lời
  • 1 gặp vấn đề này
  • 33 lượt xem
  • Trả lời mới nhất được viết bởi FrostWise

more options

Logging in works without problems in Google Chrome, Microsoft Edge, and Opera. For Firefox (66.0), I get:

"We were unable to find an account with that email address. Please try again."

Walmart Canada: https://www.walmart.ca/sign-in

Tried:

1. Content Blocking turned on or OFF COMPLETELY (Off: Custom, then both options unchecked).

2. Unable to add the website to Content Blocking Exceptions, because the choice is never given to do so when clicking on the Site Information icon, and the "Manage Exceptions" for Content Blocking does not allow additions. These are both true also with a new Firefox Profile. I am NOT using Private Browsing.

3. Restarted Firefox with Add-ons Disabled.

4. Added https://www.walmart.ca/ to Exceptions - Cookies and Site Data, to Allow.

5. Cleared "Cookies and Site Data", plus "Cached Web Content".

6. Dispite there being no notifications in Bitdefender Antivirus Plus, I completely disabled it and it's Web Protection.

7. Created new Firefox Profile. Success ... But only once! As soon as I close Firefox and open it again (with the same new Profile and same settings), I cannot log in again.

8. Doing items 1-6 with the new Firefox Profile accomplishes nothing. Cannot log in after the first time with a new Firefox Profile.

EDIT: I forgot to mention that this started just recently during the past 2 weeks. Previously I was able to login and use the Walmart Canada website with no problem. Walmart's response to the issue is that I should use Google Chrome.

Được chỉnh sửa bởi FrostWise vào

Tất cả các câu trả lời (12)

more options

The problem here is for login site unless someone from the same location as you and is registered with Walmart ca that will be hard to see what is happening.

more options

So Google Chrome it is.

more options

Go to the website and Carefully enter the information manually.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 66.0.1 March 22, 2019

more options

I have updated to version 66.0.2. No change in the problem.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

cor-el: I have already done all of what you suggest except for setting the default visual theme. If a visual theme in Firefox has an effect on cookies and authentication in Firefox, then we are all doomed. ie. No possible connection unless malfeasance is involved.

"FredMcD" and "cor-el": While I appreciate your willingness to answer questions here, it is clear that did not read and/or understand my original post, since you both suggested to do things that I stated I had already done. I wonder if you both are unpaid volunteers for Mozilla, or really paid employees of Microsoft or Google to help make Mozilla Firefox look bad.

more options

What we were giving you were the standard responses to the problem. As they did not help, now we go to the non-standard.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

more options

Again, you prove that you still have not read & understood my initial post. I said that I created several new Firefox Profiles during testing which accomplishes what you have suggested, and more. I'm sorry that you are unable to understand that.

more options

If the website complains that the email address is wrong then it is either typed by you or filled by Firefox wrongly or some other software (security software or malware) is modifying this email address, possibly because it doesn't want to expose this email to a website. I assume that you have confirmed in Firefox that things are OK. If you haven't used the Profile Manager to create a new profile, but used a refresh then you can still try a new clean profile.


Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

See also:

more options

Bloody Hell. You are really dense (ie. thick headed, stupid). After all this you still won't read and UNDERSTAND my initial posting, in which I address these issues as well as all others brought up so far.

I find it incomprehensible that anyone with a functioning mind could continue to ignore what I have already stated, unless they intend to make Firefox and Mozilla look bad.

Since there is no way to contact anyone with Mozilla, and they don't seem to pay any attention to this forum, you have succeeded in this endeavor.