X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

disabling dark theme integration

Được đăng

How can I disabling dark theme integration on Windows 10 and Firefox 63. I have dark theme enabled on Windows 10 but don't want this passed to Firefox as I find the tool bars hard to see.

I've tried switching to the light theme within Firefox but this isn't the same as the default theme without Windows 10 having dark mode enabled.

For instance in either dark mode or switching to light mode removes the title bar colour.

How can I disabling dark theme integration on Windows 10 and Firefox 63. I have dark theme enabled on Windows 10 but don't want this passed to Firefox as I find the tool bars hard to see. I've tried switching to the light theme within Firefox but this isn't the same as the default theme without Windows 10 having dark mode enabled. For instance in either dark mode or switching to light mode removes the title bar colour.

Giải pháp được chọn

hi, you could try the following to decouple the firefox theme from the windows settings: enter about:config into the firefox address bar (and confirm the warning notice in case it pops up). in that page then right-click somewhere and create a new integer preference named ui.systemUsesDarkTheme, set it to 0 ('zero') and restart firefox once.

Đọc câu trả lời này trong ngữ cảnh 2

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5315 giải pháp 23463 câu trả lời
Được đăng

Giải pháp được chọn

hi, you could try the following to decouple the firefox theme from the windows settings: enter about:config into the firefox address bar (and confirm the warning notice in case it pops up). in that page then right-click somewhere and create a new integer preference named ui.systemUsesDarkTheme, set it to 0 ('zero') and restart firefox once.

hi, you could try the following to decouple the firefox theme from the windows settings: enter '''about:config''' into the firefox address bar (and confirm the warning notice in case it pops up). in that page then right-click somewhere and create a new integer preference named '''ui.systemUsesDarkTheme''', set it to '''0''' ('zero') and restart firefox once.

Người tạo câu hỏi

Great worked, thank you.

Great worked, thank you.