X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Bksp key doesn't work, only on Facebook and only with Firefox :(

Được đăng

After the last Firefox update, when I clicked on bkspace, it would take me back to the previous webpage. Happened on both Firefox and Chrome (laptop with Win10, all current/updated, as well as flash). Following (from 2012) Mozilla community support instructions, went into about:config and dbl clicked on browser.backspace_action and changed value from 0 to 2. This stopped the problem everywhere but Firefox on Facebook (I make sure cursor is flashing in a text box, trying to post, comment on another post or typing in messenger). The backspace key does nothing, just sits there. I type a lot...and trying to correct typos is a nightmare! I don't know if this is Firefox related, or Facebook. Have reported it to Facebook every day, but thats like beating my head against a wall, ugh! Help!?!

After the last Firefox update, when I clicked on bkspace, it would take me back to the previous webpage. Happened on both Firefox and Chrome (laptop with Win10, all current/updated, as well as flash). Following (from 2012) Mozilla community support instructions, went into about:config and dbl clicked on browser.backspace_action and changed value from 0 to 2. This stopped the problem everywhere but Firefox on Facebook (I make sure cursor is flashing in a text box, trying to post, comment on another post or typing in messenger). The backspace key does nothing, just sits there. I type a lot...and trying to correct typos is a nightmare! I don't know if this is Firefox related, or Facebook. Have reported it to Facebook every day, but thats like beating my head against a wall, ugh! Help!?!

Giải pháp được chọn

Hi KateyKate, I was recently reminded of a permissions bug related to the Backspace and Delete keys. Could you check this setting:

General Setting

Since you only have the problem on one site, this probably isn't customized, but just in case:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste shortc and pause while the list is filtered

(3) If the permissions.default.shortcuts preference is bolded and "modified" or "user set" to some value other than zero, right-click > Reset to restore the default value

Site-Specific Setting

While you are on Facebook, call up the Permissions panel of the Page Info dialog using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Scroll down to the "Override Keyboard Shortcuts" permission and make sure it has "Use default" checked.

If you made any changes, did that help?

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 29.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Thông tin chi tiết

Tonnes
  • Locale Leader
246 giải pháp 1454 câu trả lời
Được đăng

You would do good referring to this support question in the bug. Also, please prevent long discussions there - it ’s a place for short technical feedback to and among developers. ;)

I would still create a second user account and try to reproduce step by step, which is likely what developers will ask too. Haven’t seen reports of common software either, and neither were all suggestions followed.

Since the bug was filed, I’ll stay out of this from now. (Not intended to be unfriendly.)

You would do good referring to this support question in [https://bugzilla.mozilla.org/show_bug.cgi?id=1467667 the bug]. Also, please prevent long discussions there - it ’s a place for short technical feedback to and among developers. ;) I would still create a second user account and try to reproduce step by step, which is likely what developers will ask too. Haven’t seen reports of common software either, and neither were all suggestions followed. Since the bug was filed, I’ll stay out of this from now. (Not intended to be unfriendly.)

Người tạo câu hỏi

Wow, first time asking for help, still learning how this works. Thought I'd tried every suggestion, none worked. Will look again and keep replies short.

Wow, first time asking for help, still learning how this works. Thought I'd tried every suggestion, none worked. Will look again and keep replies short.
jscher2000
  • Top 10 Contributor
8899 giải pháp 72797 câu trả lời
Được đăng

Giải pháp được chọn

Hi KateyKate, I was recently reminded of a permissions bug related to the Backspace and Delete keys. Could you check this setting:

General Setting

Since you only have the problem on one site, this probably isn't customized, but just in case:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste shortc and pause while the list is filtered

(3) If the permissions.default.shortcuts preference is bolded and "modified" or "user set" to some value other than zero, right-click > Reset to restore the default value

Site-Specific Setting

While you are on Facebook, call up the Permissions panel of the Page Info dialog using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Scroll down to the "Override Keyboard Shortcuts" permission and make sure it has "Use default" checked.

If you made any changes, did that help?

Hi KateyKate, I was recently reminded of a permissions bug related to the Backspace and Delete keys. Could you check this setting: '''General Setting''' ''Since you only have the problem on one site, this probably isn't customized, but just in case:'' (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''shortc''' and pause while the list is filtered (3) If the '''permissions.default.shortcuts''' preference is bolded and "modified" or "user set" to some value other than zero, right-click > Reset to restore the default value '''Site-Specific Setting''' While you are on Facebook, call up the Permissions panel of the Page Info dialog using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions Scroll down to the "Override Keyboard Shortcuts" permission and make sure it has "Use default" checked. If you made any changes, did that help?
Thermaltake 2 giải pháp 44 câu trả lời
Được đăng

jscher2000 said

Hi KateyKate, I was recently reminded of a permissions bug related to the Backspace and Delete keys. Could you check this setting: General Setting Since you only have the problem on one site, this probably isn't customized, but just in case: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste shortc and pause while the list is filtered (3) If the permissions.default.shortcuts preference is bolded and "modified" or "user set" to some value other than zero, right-click > Reset to restore the default value Site-Specific Setting While you are on Facebook, call up the Permissions panel of the Page Info dialog using any of these:
  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions
Scroll down to the "Override Keyboard Shortcuts" permission and make sure it has "Use default" checked. If you made any changes, did that help?

Worked for me, thanks!

''jscher2000 [[#answer-1130279|said]]'' <blockquote> Hi KateyKate, I was recently reminded of a permissions bug related to the Backspace and Delete keys. Could you check this setting: '''General Setting''' ''Since you only have the problem on one site, this probably isn't customized, but just in case:'' (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''shortc''' and pause while the list is filtered (3) If the '''permissions.default.shortcuts''' preference is bolded and "modified" or "user set" to some value other than zero, right-click > Reset to restore the default value '''Site-Specific Setting''' While you are on Facebook, call up the Permissions panel of the Page Info dialog using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions Scroll down to the "Override Keyboard Shortcuts" permission and make sure it has "Use default" checked. If you made any changes, did that help? </blockquote> Worked for me, thanks!

Được chỉnh sửa bởi Thermaltake vào

Người tạo câu hỏi

It was the override keyboard shortcut...reset to default, I can bksp again! Thanks so much for your help js!

It was the override keyboard shortcut...reset to default, I can bksp again! Thanks so much for your help js!