Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why does my Firefox glitch on some pages?

  • 5 trả lời
  • 8 gặp vấn đề này
  • 1644 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Whenever I open Firefox, if I open a window after the first one my firefox will be glitched and won't load some pages normally (ex facebook). I tried reseting it but the problem wasn't solved. What should I do?

Giải pháp được chọn

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Đọc câu trả lời này trong ngữ cảnh 👍 3

Tất cả các câu trả lời (5)

more options

What's your computer system and Firefox version?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

My Firefox version is 59.0.1 but I don't know what you want me to tell you on the computer system topic. Also, I tried Safe Mode and the problem seems to be solved there.

more options

Giải pháp được chọn

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Alright, found it. The suspect was the Hardware Acceleration... I didn't have any add-ons to begin with so I just tried disabling the Hardware Acceleration like you said and it looks like it worked!... Thanks a lot for your help!

more options

Glad to help. Safe Surfing.