X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I opened firefox to see a wall of this. Help?

Được đăng

This page doesn't appear on every page. So far it has only appeared on google, facebook, and youtube.

This page doesn't appear on every page. So far it has only appeared on google, facebook, and youtube.

Giải pháp được chọn

So I had already restarted the computer before asking the question but I restarted it twice more and ran another security scan and somewhere in that process the problem seems to be fixed. I can't get back to the error now to find out exactly what is was but the problem seems to be solved.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36 Edge/15.15063

Thông tin chi tiết

Người tạo câu hỏi

I'm not sure if the image attached.

I'm not sure if the image attached.
FredMcD
  • Top 10 Contributor
4222 giải pháp 58926 câu trả lời
Được đăng

That looks like a problem with the fonts.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

That looks like a problem with the fonts. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]
jscher2000
  • Top 10 Contributor
8634 giải pháp 70618 câu trả lời
Được đăng

If it's not an issue with fonts:

When this occurs on major secure sites like Google and Facebook, it may be a problem with an intermediary, such as security software, privacy software, or malware. There is a general workaround for that: disable a newer form of compression those sites use that the filter cannot handle. However, I recommend investigating the "man in the middle" first to confirm it is trustworthy and not some new malware that snuck onto your system.

It looks similar to this thread: #A�Ei��A���V�F��������v\����j� show like this when i tring to go to a site.I updated firefox.what should i do?

If it's not an issue with fonts: When this occurs on major secure sites like Google and Facebook, it may be a problem with an intermediary, such as security software, privacy software, or malware. There is a general workaround for that: disable a newer form of compression those sites use that the filter cannot handle. However, I recommend investigating the "man in the middle" first to confirm it is trustworthy and not some new malware that snuck onto your system. It looks similar to this thread: [https://support.mozilla.org/questions/1170989 #A�Ei��A���V�F��������v\����j� show like this when i tring to go to a site.I updated firefox.what should i do?]

Người tạo câu hỏi

I tried all of the above solutions and I am now on to a different problem. It is now giving me a "Your connection is not secure" error. I do have both Norton and Malwarebytes for security is there anything else I should do or a different (free) program I can use?

I tried all of the above solutions and I am now on to a different problem. It is now giving me a "Your connection is not secure" error. I do have both Norton and Malwarebytes for security is there anything else I should do or a different (free) program I can use?
philipp
  • Top 25 Contributor
  • Moderator
5287 giải pháp 23362 câu trả lời
Được đăng

hi, a solution there depends on the individual circumstances:

  • what is the error code shown when you click on advanced on that error page?
  • please also give us more information about the error by clicking on the error code, copying the text to the clipboard and then pasting it here into a reply in the forum like shown in the screenshot.

thank you!

hi, a solution there depends on the individual circumstances: * what is the '''error code''' shown when you click on ''advanced'' on that error page? * please also give us more information about the error by clicking on the error code, copying the text to the clipboard and then pasting it here into a reply in the forum like shown in the screenshot. thank you!

Giải pháp được chọn

So I had already restarted the computer before asking the question but I restarted it twice more and ran another security scan and somewhere in that process the problem seems to be fixed. I can't get back to the error now to find out exactly what is was but the problem seems to be solved.

So I had already restarted the computer before asking the question but I restarted it twice more and ran another security scan and somewhere in that process the problem seems to be fixed. I can't get back to the error now to find out exactly what is was but the problem seems to be solved.
FredMcD
  • Top 10 Contributor
4222 giải pháp 58926 câu trả lời
Được đăng

That was very good work. Well done.

That was very good work. Well done.