X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

remove firefox as default browser

Được đăng

How do I remove firefox as default browser. Don't have an open menu or three dots anywhere on web page so cannot follow instructions from googling

How do I remove firefox as default browser. Don't have an open menu or three dots anywhere on web page so cannot follow instructions from googling

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 25.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4334 giải pháp 60993 câu trả lời
Được đăng

Type about:preferences#general<enter> in the address bar.

Type '''about:preferences#general'''<enter> in the address bar.
Happy112 561 giải pháp 5694 câu trả lời
Được đăng

spaulb37 said

Don't have an open menu or three dots anywhere on web page so cannot follow instructions from googling

In the upper right corner, right under the closing 'X'   -   do you see those three horizontal lines   ? That's called the '3-bar menu'   (some people call it the 'hamburger'). When you click on it, you'll get a dropdown menu, where you can either click on 'Options', 'Add-ons', etc..

''spaulb37 [[#question-1159147|said]]'' <blockquote> Don't have an open menu or three dots anywhere on web page so cannot follow instructions from googling </blockquote> In the upper right corner, right under the closing 'X' &nbsp; - &nbsp; do you see those three horizontal lines &nbsp; ? That's called the '3-bar menu' &nbsp; (some people call it the 'hamburger'). When you click on it, you'll get a dropdown menu, where you can either click on 'Options', 'Add-ons', etc..

Câu trả lời hữu ích

So how do I get rid of firefox as my default browser from the dropdown menu

So how do I get rid of firefox as my default browser from the dropdown menu

Người tạo câu hỏi

I tried googling and came up blank

I tried googling and came up blank

Người tạo câu hỏi

FredMcD said

Type about:preferences#general<enter> in the address bar.

There is no option to remove firefox as default browser. If I click on ask every time it does not ask. OT, firefox has fallen way behind google-chrome for my purposes. For example on the slickdeals hotdeals website it is a POS when multiple tabs are open

''FredMcD [[#answer-965795|said]]'' <blockquote> Type '''about:preferences#general'''<enter> in the address bar. </blockquote> There is no option to remove firefox as default browser. If I click on ask every time it does not ask. OT, firefox has fallen way behind google-chrome for my purposes. For example on the slickdeals hotdeals website it is a POS when multiple tabs are open
Happy112 561 giải pháp 5694 câu trả lời
Được đăng

Câu trả lời hữu ích

The way to 'undo' Firefox being the default browser is always to set another browser as the default browser. You don't remove Firefox as the default browser in it's menu.

The way to 'undo' Firefox being the default browser is always to set another browser as the default browser. You don't remove Firefox as the default browser in it's menu.
Happy112 561 giải pháp 5694 câu trả lời
Được đăng

Just in case you don't know how to set Chrome as your default browser, see : https://askubuntu.com/questions/96080/how-to-set-google-chrome-as-the-default-browser

Just in case you don't know how to set Chrome as your default browser, see : https://askubuntu.com/questions/96080/how-to-set-google-chrome-as-the-default-browser

Người tạo câu hỏi

That does not work. Firefox still opens despite setting chrome as default browser. Your response is condescending. First thing I did was set chrome as default. Firefox still says it is default browser too. So I uninstalled it but would like to reinstall if someone can solve this problem.

That does not work. Firefox still opens despite setting chrome as default browser. Your response is condescending. First thing I did was set chrome as default. Firefox still says it is default browser too. So I uninstalled it but would like to reinstall if someone can solve this problem.

Người tạo câu hỏi

I use firefox as the back up to chrome because it has fallen so badly behind. Breaks my heart to have to use chrome. Is there some setting in about:config that can change default browser?

I use firefox as the back up to chrome because it has fallen so badly behind. Breaks my heart to have to use chrome. Is there some setting in about:config that can change default browser?

Người tạo câu hỏi

I have also tried uninstalling the hidden mozilla folder (using kde mint serena) but it still says firefox is default browser and opens with firefox

I have also tried uninstalling the hidden mozilla folder (using kde mint serena) but it still says firefox is default browser and opens with firefox
Happy112 561 giải pháp 5694 câu trả lời
Được đăng

spaulb37 said

Your response is condescending.

Definately didn't mean to be condescending   -   sorry you feel that way;  
only trying to help   .......

So I uninstalled it but would like to reinstall if someone can solve this problem.

If you want to reinstall Firefox,   you can download in from here :
https://www.mozilla.org/firefox/all/

''spaulb37 [[#answer-965908|said]]'' <blockquote> Your response is condescending. </blockquote> Definately didn't mean to be condescending &nbsp; - &nbsp; sorry you feel that way; &nbsp; <BR>only trying to help &nbsp; ....... <blockquote> So I uninstalled it but would like to reinstall if someone can solve this problem. </blockquote> If you want to reinstall Firefox, &nbsp; you can download in from here :<BR> https://www.mozilla.org/firefox/all/
Scribe 736 giải pháp 3518 câu trả lời
Được đăng

Hi, since you are using Linux, depending on how it was installed, please follow these instructions - Uninstall Firefox from your computer

Hi, since you are using Linux, depending on how it was installed, please follow these instructions - [[Uninstall Firefox from your computer]]
Happy112 561 giải pháp 5694 câu trả lời
Được đăng
Also see : https://forums.linuxmint.com/viewtopic.php?t=227238
cor-el
  • Top 10 Contributor
  • Moderator
17767 giải pháp 160692 câu trả lời
Được đăng

The only way to unset Firefox as the default browser is to set another browser as the default browser and deny this when Firefox asks again on the next start (there is a checkbox).

See also the Details in the gnome-control-center (Default Applications).

The only way to unset Firefox as the default browser is to set another browser as the default browser and deny this when Firefox asks again on the next start (there is a checkbox). See also the Details in the gnome-control-center (Default Applications).