Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Videos stall; so trying to uncheck "Enable hardware acceleration" in Flash but can't

  • 1 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I control click to open settings in the Adobe Flash Player to uncheck "enable hardware acceleration" but the mouse has no effect on the window. Any way to uncheck this elsewhere in Firefox?

Thanks

Được chỉnh sửa bởi zebonaut vào

Tất cả các câu trả lời (1)

more options

Separate Issue; Your System Details shows;

Installed add-ons

Forecast Plus 0.1.3.1.1-signed (jid1-w3xH9kJhd3KJUp@jetpack) Forecastfox (fix version) 2.3.2 (forecastfox@s3_fix_version)
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.


Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.