Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I am getting a blue box blocking part of a page and nothing I do fixes it

  • 30 trả lời
  • 1 gặp vấn đề này
  • 10 lượt xem
  • Trả lời mới nhất được viết bởi ckbk20

more options

Something about Adobe Flash is blocking part of this site: Big Fish Games. I click the icon in the address bar to allow, nothing happens.

Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (10)

more options

The screen shots are in my 1/31 9:28am post. I can re post them if you want.

Thanks again

more options

I posted 2 screen shots on 1/31, 9:28am. I can re-post them if you need me to.

Thank you!!!

Được chỉnh sửa bởi ckbk20 vào

more options

Do you have any add-ons that change how the browser displays pages?

more options

This latest problem happened after I did what the 1/30/15, 5:31pm post suggested. I can find no way to reverse it. I picked the wrong background image to block, I guess. Can this be reversed?

I haven't added any add ons

more options

Are you talking about this;


Once the game is loaded, pause it when the blob shows up.

Mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information.

Now select Media. There should be a list of the elements for that page. Start at the top, select each one at a time while watching the viewer at the bottom of the page. Do any of them look like the blob?

Just above the viewer, on the left, is a check box to block the current choice.


Do the above, but turn off anything being blocked.

more options

Well, that is the first thing I tried to do, but there is no way to turn off anything being blocked. No option to do that. Just the option to block and then save as (which is what I did) and, of course, have no clue what I saved it as. I am now getting, just about every 2 minutes, this error, but ONLY on Firefox. Could this have something to do with it? Please see attached images.

more options
more options

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

Sorry, FredMcD, removing history for one site. didn't work. I did that action for all the ones that came up under that name. Its a real puzzler, isn't it. Frankly, I'm more annoyed by the unresponsive script error that I keep getting.

more options

guigs2, I did a Firefox restore, and so far, fingers crossed, I'm not getting that unresponsive error script. However, it didn't change my original problem with the blank background.

Thanks for your help!!

  1. 1
  2. 2