Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

after installing 'Classic Theme Restorer' firefox button not working

  • 2 trả lời
  • 1 gặp vấn đề này
  • 37 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

installed 'Classic Theme Restorer' to revert back to usable ui. this hides/removes the firefox button from the toolbar and puts the old firefox button (orange) in the top left corner. i also added the new 'firefox button' back to the toolbar, since there are options in this menu not present on the old menu.

however, this toolbar button has no effect, and the menu is not opened. i have already tried resetting the toolbar customization, as well as removing and re-installing the extension.

issue initially started on version 31, and still exists on version 32.0.1

how can i get both the firefox button, addon bar, and stop/refresh buttons to the left of the address bar?

installed 'Classic Theme Restorer' to revert back to usable ui. this hides/removes the firefox button from the toolbar and puts the old firefox button (orange) in the top left corner. i also added the new 'firefox button' back to the toolbar, since there are options in this menu not present on the old menu. however, this toolbar button has no effect, and the menu is not opened. i have already tried resetting the toolbar customization, as well as removing and re-installing the extension. issue initially started on version 31, and still exists on version 32.0.1 how can i get both the firefox button, addon bar, and stop/refresh buttons to the left of the address bar?

Tất cả các câu trả lời (2)

more options

On a Fx 33 Beta Profile that has CTR, that 3-bar button does work properly and has since Fx 29, I rarely use that Profile though, I have a different Profile configured with "chrome" code to make it usable for me.

I can move that button to the left of the URL bar or to the Tab strip and it still works.

Maybe another add-on or a user customization you have is inhibiting that button?

more options

You can try to reset the browser.uiCustomization.state on the about:config page in case there is a problem with the prefs.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can check for problems caused by a corrupted localstore.rdf file.