Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Flickering site - so what now?

  • 13 përgjigje
  • 0 e kanë hasur këtë problem
  • 6 parje
  • Përgjigjja më e re nga Rick Exner

more options

I gather there can be different kinds of screen flicker and many causes. My problem is with one particular website, https://www.yucatan.com.mx/ , and it didn't used to happen. When I open the site or pages in it, trying to scroll down just results in continuous, rapid flickering and no scrolling. I have to pull the scroll bar down just enough to get the page started, and then the mouse scroll wheel works. After looking at other people's similar issues, I have tried disabling smooth scrolling and the pop-up blocker. When I open the same site with a different browser and try to scroll down, I do see about two frames of flicker, but it's almost unnoticeable, and scrolling works OK. I restarted Firefox in troubleshooting mode and was able to get it to behave like that other browser at this site -- just a momentary flicker and no interference with scrolling. OK... where does that leave me? I can't use troubleshooting mode all the time. And it's just this one website that presents the problematic behavior. Thanks for your thoughts, -Rick

I gather there can be different kinds of screen flicker and many causes. My problem is with one particular website, https://www.yucatan.com.mx/ , and it didn't used to happen. When I open the site or pages in it, trying to scroll down just results in continuous, rapid flickering and no scrolling. I have to pull the scroll bar down just enough to get the page started, and then the mouse scroll wheel works. After looking at other people's similar issues, I have tried disabling smooth scrolling and the pop-up blocker. When I open the same site with a different browser and try to scroll down, I do see about two frames of flicker, but it's almost unnoticeable, and scrolling works OK. I restarted Firefox in troubleshooting mode and was able to get it to behave like that other browser at this site -- just a momentary flicker and no interference with scrolling. OK... where does that leave me? I can't use troubleshooting mode all the time. And it's just this one website that presents the problematic behavior. Thanks for your thoughts, -Rick

Krejt Përgjigjet (13)

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

E dobishme?

more options

Try updating your graphics drivers from the manufacturer's site.

If it still doesn't work, you can disable hardware acceleration.

E dobishme?

more options

I appreciate the response. I would ask the poster to consider the specifics of the case. This just started happening; it only happens at this site; it only happens in Firefox. Someone else made several suggestions, the most useful of which was to hold down the Shift key while clicking the reload button. That does reduce the flicker and allow me to scroll down. But I find I have to do it for EVERY PAGE at the site. So no, not really fixed yet.

E dobishme?

more options

zeroknight said

Try updating your graphics drivers from the manufacturer's site. If it still doesn't work, you can disable hardware acceleration.

Can you post a screenshot from device manager showing the graphic card(s) and then show the driver version? https://support.pix4d.com/hc/en-us/articles/202560659-How-to-find-information-about-the-GPU-in-Windows-PIX4Dmapper

E dobishme?

more options

Does it still happen in Troubleshoot Mode?

E dobishme?

more options

In troubleshoot mode it still flickers, but I can scroll through the flicker to get lower in the page(s). It's more like what Edge does with the same site. In Firefox normal mode the screen just flickers and refuses to scroll. (So I manually pull down the scroll bar to "break" the flicker and be able to scroll down.) I wonder if this problem is a combination of bad website design and the peculiarities of Firefox. BTW, it's the site of a newspaper out of Mexico, so it might be less likely to get reported. Thanks

E dobishme?

more options

To get scrolling to work in normal mode, try disabling your extensions.

E dobishme?

more options

Thanks for he suggestion. I run AdBlock Plus and Firefox Color extensions. Disabling them did nothing to reduce the flickering problem. I did notice one thing unrelated to that. After I manually pull down the scroller, I can then go back to the top of the page and scroll down with the mouse without flickering. But if I revisit the same page on this site, I again experience the flickering.

E dobishme?

more options

If it flickers on Edge then it is likely an issue with the site.

If scrolling still doesn't work in normal mode after disabling all your extensions, try disabling hardware acceleration.

E dobishme?

more options

No, turning off hardware acceleration did not change anything. I tried to make it clear that the flicker in the other browser is so fleeting that it's easy to miss, and it doesn't interfere with scrolling. Nevertheless I do agree with you that there is something about this site. But it is something that becomes a usability issue in Firefox and not in the other browser that I have access to. Too often that means all parties can wipe their hands and walk away. But maybe there is something to learn here. Thanks

E dobishme?

more options

Try changing gfx.webrender.compositor to false in about:config then restart the browser.

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

E dobishme?

more options

The "easy" route may have been to install Developer Edition (which did not fix the flickering issue at all) but I had innocently assumed it would be easy to roll back from Developer Edition after trying that. Could you explain which country/language directory I should choose on the page titled Index of /pub/firefox/releases/122.0.1/win64/ (The URL is https://ftp.mozilla.org/pub/firefox/releases/122.0.1/win64/) which is supposed to let me install the everyday Firefox version that I had until just now. Thank you

E dobishme?

more options

OK, I figured out that the regular Firefox is still there and I could just delete the Developer application. Thanks.

E dobishme?

Bëni një pyetje

Duhet të bëni hyrjen te llogaria juaj që t’i përgjigjeni postimeve. Ju lutemi, filloni me një pyetje të re, nëse nuk keni ende një llogari.