Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Firefox takes ~1 minute to load pages after window appears. (Again)

  • 8 përgjigje
  • 1 e ka hasur këtë problem
  • 8 parje
  • Përgjigjja më e re nga jonzn4SUSE

more options

Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load.

  • This applies to both tabs from older sessions and opening new tabs.
  • It doesn't matter whether I've just booted up, or if I've been running for half an hour.
  • I've tried disabling all extensions, but that hasn't fixed anything.
  • This doesn't happen when running Firefox on Windows 10
  • I've tried both the system package and mozilla.org version

I am running Linux Mint 21.1 Cinnamon on my Gaming Laptop. Specs shouldn't be an issue. Am happy to share any system info necessary. ANY HELP WOULD BE MUCH APPRECIATED!

Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load. * This applies to both tabs from older sessions and opening new tabs. * It doesn't matter whether I've just booted up, or if I've been running for half an hour. * I've tried disabling all extensions, but that hasn't fixed anything. * This doesn't happen when running Firefox on Windows 10 * I've tried both the system package and mozilla.org version I am running Linux Mint 21.1 Cinnamon on my Gaming Laptop. Specs shouldn't be an issue. Am happy to share any system info necessary. ANY HELP WOULD BE MUCH APPRECIATED!

Krejt Përgjigjet (8)

more options

Thanks for the troubleshooting details. Do you have the same issue under a different linux mint user account? You can also try strace in the red circle. This will generate a lot data, but you will need to scroll through to get an idea of what happening when you run Firefox from Mozilla. see screenshot

more options

Hi! How would I use this?

more options

Run the command in the red circle. When Firefox finally comes up, just close it and that will stop the output. Then you can paste the text data using this site --> https://paste.opensuse.org/ and post a link. Just curious, but what are the specs of your computer (laptop / desktop)? Have you tried running a VM or usb live stick to see if you have the same issue?


Operating System: openSUSE Tumbleweed 20230208 KDE Plasma Version: 5.26.5 KDE Frameworks Version: 5.102.0 Qt Version: 5.15.8 Kernel Version: 6.1.10-1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 5825U with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP ProBook 455 15.6 inch G9 Notebook PC

more options

Ndryshuar nga jonzn4SUSE

more options

I ran the command but the file was to big for OpenSUSE Paste so I uploaded it here. Hope this worked!

more options

Are you running the default theme for that desktop? If not, go back to it and see if it makes a difference. Can you also try a different desktop. I'm also seeing in the dump a lot of things missing. see screenshot

more options

If you're having issues with both version of Firefox, I would think that it's an environment issue. Can you run a live usb stick or VM to see if you have the same issues?

more options

Also see if you have the same issue under a different user account.