Po shfaqen pyetje të etiketuara me: Shfaqi krejt pyetjet

Graphical Glitches and video freezing - Firefox 102.3.0esr-1~deb10u2 (Debian 10)

Every time I login to my desktop it tries to restore Firefox and in turn Firefox tries to restore it's session, however all I get is a mess of graphical glitches, the int… (lexoni më tepër)

Every time I login to my desktop it tries to restore Firefox and in turn Firefox tries to restore it's session, however all I get is a mess of graphical glitches, the interface doesn't even load, I get a window border and usually a copy of the KDE splash screen. I then have to kill the process, which of course means it looses my session so when I re-open it I get nothing, all my open tabs are gone and there is no restore session option.

Further, it can't even play streaming videos properly anymore. After one or two episodes of a TV show its lagging sometimes by minutes, eaten gigs of ram and the video often gets stuck, the audio helpfully carries on with a frame of video from about 5 minutes ago. This is not an exaggeration, I had a YouTube video where it changed to a graph with a voice over, after 5 minutes I started to notice the voice over was talking about things not on that graph and sure enough the video had frozen. Its an i9 10850K with 32GB of RAM. The previous version of Firefox didn't mind restoring a session with over 350 tabs and plenty were videos, this one can't handle 2 when one is a video without freezing or locking up the whole browser.

No other apps/ programs on this PC are having any issues, it is only happening in Firefox, I can for example open a media player and play a video just fine while the video is stuck in the browser or it has the graphic glitches. I also tried opening another instance of Firefox while it had the graphical issue, the new instance started and created a new entry on the task bar, but switching to it gave the same display as the broken one, I can't tell you what tabs either had open as nothing inside the window was rendered at all, not even the menu bar which I set to always being visible.

Pyetur nga BasilFawlty 1 orë më parë

Submitting crash reports by email or another way

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the f… (lexoni më tepër)

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the forward proxy; that is for the web server. Therefore the crash reports so not get submitted. There is an error message: "There was a problem submitting your report." Is there another way to submit them?

Wastrel

Pyetur nga wastrelway 6 ditë më parë

Përgjigja e fundit nga wastrelway 1 ditë më parë

Profile couldnt be created on shared disk under Linux dual boot

New dual boot Linux configuration and all new install. Ubuntu 22.04 (all updates). Firefox 105.0.1. I am trying to create a new profile on a shared (ext4) partition that … (lexoni më tepër)

New dual boot Linux configuration and all new install. Ubuntu 22.04 (all updates). Firefox 105.0.1. I am trying to create a new profile on a shared (ext4) partition that can be accessed from either boot side. I have tried over a dozen different configurations. I can create profiles anywhere on my local disk (also ext4). I cannot create a profile on the shared partition. Error msg: "Profile couldn’t be created. Probably the chosen folder isn’t writable." I have checked/verified permissions/directories/access/etc, checked for typos, tried using links or direct access. I tried copying a profile I created on the local disk onto the shared partition and just point to that. Notably when I choose the directory from the partition in the FF profile tool, FF switches the path to the /run/user/(...) tmpfs instead of using the actual directory as chosen. I verified access via this path as well. I even tried modifying the profiles.ini file to the "normal" location. Sorry for the long explanation. I have been configuring new Linux installs since the 90's. I'm stuck. Help??

Pyetur nga csheets61 3 ditë më parë

Përgjigja e fundit nga csheets61 1 ditë më parë

AudioContext is not defined

Hello, I can't get Firefox (105.0.1, 64-bit) to work with any page that uses the Web Audio API, even if they are from https://github.com/mdn/webaudio-examples/. The conso… (lexoni më tepër)

Hello, I can't get Firefox (105.0.1, 64-bit) to work with any page that uses the Web Audio API, even if they are from https://github.com/mdn/webaudio-examples/. The console shows: Uncaught ReferenceError: AudioContext is not defined Is there some setting that can make Firefox not support AudioContext? Thanks, Esteban

Pyetur nga lucchesi.esteban 1 ditë më parë

Përgjigja e fundit nga lucchesi.esteban 1 ditë më parë

Firefox105 install

Version 105 did not install and get my accounts and passwords from the previous version? This is not a good update! And your help does not HELP! Why did the Ubuntu updat… (lexoni më tepër)

Version 105 did not install and get my accounts and passwords from the previous version? This is not a good update! And your help does not HELP!

Why did the Ubuntu update delete all of Firefox (I will also ask on Ubuntu forum)?

Pyetur nga fskorupski 1 ditë më parë

How can I force Firefox to ask for my primary password every time I want to access a stored password?

Due to organizational requirements, I need to have Firefox ask for my primary password every time I want to log in to a site using a stored password, as opposed to having… (lexoni më tepër)

Due to organizational requirements, I need to have Firefox ask for my primary password every time I want to log in to a site using a stored password, as opposed to having it ask once in a while. Changing the value of signon.masterPasswordReprompt.timeout_ms to a small value does not appear to have the desired effect.

Pyetur nga AlexR 3 ditë më parë

Përgjigja e fundit nga AlexR 2 ditë më parë

Cookies are not displayed in Storage Inspector

I'm developing an app on localhost. I make an HTTP query which returns the cookie "MyCookie" to be set to "1". When I look into "Network" tab, it all looks as expected. C… (lexoni më tepër)

I'm developing an app on localhost. I make an HTTP query which returns the cookie "MyCookie" to be set to "1". When I look into "Network" tab, it all looks as expected. Cookie is received, set and then sent with another call. However it is not displayed in Storage Inspector. Even the "Manage data" panel shows that there are some cookies for the localhost. Why is "MyCookie" not displayed in the Storage Inspector? When I deployed my app it was properly displayed there.

Pyetur nga borowski.pb1 6 ditë më parë