Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

How do I make URLs appear when FF opens @ a site?

  • 1 resposta
  • 1 tem este problema
  • 16 visualizações
  • Última resposta por the-edmeister

more options

In the address/URL bar, when I open any desktop link/shortcut or open a website link in to a new window, or tab, there is no address showing. I have to be at the website, then click any internal link, and the URL appears.

Process:

FF is default browser.

I have shortcuts on the desktop (example: http://www.bing.com) or another (example anyplace.com). FF is set to start at bing.com. When opening FF, it opens Bing.com, but there is only "Search or enter address" in the URL.- not the url FF is at. Same thing with any link - pages have to URL in the address bar. I keep FF updated. Thanks for all the support everyone is so kind to offer, Intertnaut

Todas as respostas (1)

more options

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.