Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

typing web address into browser not working

  • 3 respostas
  • 10 têm este problema
  • 22 visualizações
  • Última resposta por roycehuang

more options

I type into browser box the web address I want to go to and then press enter. Firefox browser does not go to the web address, it does not respond. I type www.wsj.com and then press "enter" on keyboard or cursor link on the arrow and Firefox browser does not go to that web address. It remains motionless. I have to type the web address into a search engine box in order to get to the web address I want to go to.

I type into browser box the web address I want to go to and then press enter. Firefox browser does not go to the web address, it does not respond. I type www.wsj.com and then press "enter" on keyboard or cursor link on the arrow and Firefox browser does not go to that web address. It remains motionless. I have to type the web address into a search engine box in order to get to the web address I want to go to.

Solução escolhida

What if I'm using Aurora? It updates mostly daily. I tried disabling add-ons and ran the browser in Safe Mode too, but it still happens.

Ler esta resposta no contexto 👍 0

Todas as respostas (3)

more options

upgrade your browser to Firefox 8 and check

more options

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

more options

Solução escolhida

What if I'm using Aurora? It updates mostly daily. I tried disabling add-ons and ran the browser in Safe Mode too, but it still happens.

Modificado por roycehuang a