Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Firefox Browser windows unable to use Dark Theme after MacOS Big Sur update to 11.5.2

  • 1 resposta
  • 1 tem este problema
  • 77 visualizações
  • Última resposta por FredMcD

more options

Hi.

After the recent update of MacOS Big Sur to 11.5.2, my Firefox browser cannot display web pages in dark mode. I've tried reinstalling Firefox, reinstalling MacOSX, used Time Machine, changed Mac display settings, changed Firefox settings and nothing works. I've attached a screenshot of how my monitor looks after the update. The background is always white If anybody has a suggestion of how to fix this or what is wrong, please let me know so others can benefit from it if they have the same problem.

Notice the white background behind the number 1,2,3,4.

Hi. After the recent update of MacOS Big Sur to 11.5.2, my Firefox browser cannot display web pages in dark mode. I've tried reinstalling Firefox, reinstalling MacOSX, used Time Machine, changed Mac display settings, changed Firefox settings and nothing works. I've attached a screenshot of how my monitor looks after the update. The background is always white If anybody has a suggestion of how to fix this or what is wrong, please let me know so others can benefit from it if they have the same problem. Notice the white background behind the number 1,2,3,4.
Capturas de ecrã anexadas

Modificado por Mr. Mamou a

Todas as respostas (1)

more options

cor-el said

This could be a problem with High Contrast Mode on Mac. See "New" in the release notes. Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.