Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Firefox 88 under Windows 10 20H2 does not render colors correctly on sone web sites

  • 2 respostas
  • 1 tem este problema
  • 1 visualização
  • Última resposta por cor-el

more options

Yesterday in installed 20H2 update for Windows 10 on my laptop. Now Firefox does not render colors correctly on some web sites. For exmple, Google maps displays the street map on a dark background, making it very difficult to interpret. Another examples is forecast.weather.gov. My Windows Colors Personalization settings are:

     Choose your color:  Light
     Transparency effects: off
     Choose your accent color:  Automatically pick an accent color from my background
     Show accent colors on the following surfaces: Title bars and window borders

Firefox Language and Appearance color settings:

     Text:  black
      Background: white
      Use system colors:  ticked "off"
      Override the colors specified by the page with your selections above: Always

I also tried various other setting combinations, with no improvement.

Chrome and Edge render these websites correctly using default setting.

Please help

Yesterday in installed 20H2 update for Windows 10 on my laptop. Now Firefox does not render colors correctly on some web sites. For exmple, Google maps displays the street map on a dark background, making it very difficult to interpret. Another examples is forecast.weather.gov. My Windows Colors Personalization settings are: Choose your color: Light Transparency effects: off Choose your accent color: Automatically pick an accent color from my background Show accent colors on the following surfaces: Title bars and window borders Firefox Language and Appearance color settings: Text: black Background: white Use system colors: ticked "off" Override the colors specified by the page with your selections above: Always I also tried various other setting combinations, with no improvement. Chrome and Edge render these websites correctly using default setting. Please help

Solução escolhida

I would try starting FF in safe mode. The culprit could be "hardware acceleration". https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Ler esta resposta no contexto 👍 0

Todas as respostas (2)

more options

Solução escolhida

I would try starting FF in safe mode. The culprit could be "hardware acceleration". https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

more options

Note that using "Override the colors specified by the page with your selections above": Always will disable background images, so you may encounter difficulties on webpages. It is best to use "Never" for this setting and possibly use an extension.

Can you attach a screenshot?