Pesquisar no apoio

Evite burlas no apoio. Nunca iremos solicitar que telefone ou envie uma mensagem de texto para um número de telefone ou que partilhe informações pessoais. Por favor, reporte atividades suspeitas utilizando a opção "Reportar abuso".

Learn More

Suddenly couldn't download articles from the Washington Post. I get a blank page. Chrome works fine.

  • 1 resposta
  • 1 tem este problema
  • 18 visualizações
  • Última resposta por FredMcD

more options

When I open an article link from the Washington Post in a new page, it just sits there blank. If I hover over the address bar, the address report in he lower left of the screen shows the page trying to reach both www.washingtonpost.com and then beta.washingtonpost.com It just flickers between the two but it never actually loads the page. Chrome works without a problem. AdBlocker is off for that page.

When I open an article link from the Washington Post in a new page, it just sits there blank. If I hover over the address bar, the address report in he lower left of the screen shows the page trying to reach both www.washingtonpost.com and then beta.washingtonpost.com It just flickers between the two but it never actually loads the page. Chrome works without a problem. AdBlocker is off for that page.
Capturas de ecrã anexadas

Todas as respostas (1)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking