X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Problema nos "vídeos relacionados" do youtube

Postado

Quando estou vendo um vídeo no youtube, os vídeos relacionados que aparecem ao lado direito ficam com fonte maior e também não exibem o número de visualizações embaixo; o vídeo principal é exibido normalmente, o problema é só nos relacionados.

Já tentei limpar cookies e cache mas não teve efeito.

Outra coisa interessante é que eu tentei acessar por uma janela privativa e o problema não ocorreu.

Quando estou vendo um vídeo no youtube, os vídeos relacionados que aparecem ao lado direito ficam com fonte maior e também não exibem o número de visualizações embaixo; o vídeo principal é exibido normalmente, o problema é só nos relacionados. Já tentei limpar cookies e cache mas não teve efeito. Outra coisa interessante é que eu tentei acessar por uma janela privativa e o problema não ocorreu.

Solução escolhida

Oi, esqueci de voltar pra cá, consegui resolver o problema deletando cookies específicos do youtube - já que quando eu "limpava" eles antes, na verdade só limpava os mais recentes. Obrigado pela disposição!

Ler esta resposta 0

Detalhes avançados do sistema

Extensões instaladas

  • Shockwave Flash 14.0 r0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • iTunes Detector Plug-in
  • VLC media player Web Plugin 2.1.3
  • GEPlugin
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Unity Player 4.0.1f1
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • npRLCT4Player

Aplicativo

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Mais informações

Diego Victor 658 soluções 4175 respostas

Para atualizar uma página Web ignorando o cache basta seguir um dos seguintes passos:

  • Mantenha pressionada a tecla Shift e clique no botão Recarregar.

OU

  • Pressione Ctrl + F5 ou Ctrl + Shift + R (Windows e Linux)
  • Pressione Command + Shift + R (Mac)

Nos avise se isso resolveu os problemas que você está tendo.


Execute o Firefox em Modo Seguro para verificar se o problema é resolvido. O Modo Seguro é utilizado para resolução de problemas, ele desabilita a maioria dos add-ons.

Existem duas maneiras de iniciar o Firefox em Modo Seguro:

  1. Segure a tecla Shift quando for iniciar o Firefox através do menu Iniciar ou por um atalho.
  2. Execute o Firefox normalmente, vá até o menu Ajuda e em seguida clique em Reiniciar com extensões desativadas....

Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro"

Se o problema não ocorrer no Modo Seguro, uma extensão pode estar causando o erro e você precisa descobrir qual é a correta. Por favor, leia o artigo Solucione problemas com extensões, temas e aceleração de hardware para resolver problemas comuns do Firefox para determinar isso.

Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabrí-lo.

Quando você descobrir qual o problema, por favor mande um retorno! :) Isso poderá ajudar outros usuários que tenham o mesmo problema.

Obrigado e conte conosco!

Para atualizar uma página Web ignorando o cache basta seguir '''um''' dos seguintes passos: *Mantenha pressionada a tecla ''Shift'' e clique no botão ''Recarregar''. OU *Pressione ''Ctrl'' + ''F5'' ou ''Ctrl'' + ''Shift'' + ''R'' (Windows e Linux) *Pressione ''Command'' + ''Shift'' + ''R'' (Mac) Nos avise se isso resolveu os problemas que você está tendo. <hr> '''Execute o Firefox em Modo Seguro''' para verificar se o problema é resolvido. O Modo Seguro é utilizado para resolução de problemas, ele desabilita a maioria dos add-ons. Existem duas maneiras de iniciar o Firefox em Modo Seguro: #Segure a tecla '''Shift''' quando for iniciar o Firefox através do menu Iniciar ou por um atalho. #Execute o Firefox normalmente, vá até o menu '''Ajuda''' e em seguida clique em '''Reiniciar com extensões desativadas...'''. ''Quando o pop-up for exibido, selecione "Iniciar em Modo Seguro" '' '''Se o problema não ocorrer no Modo Seguro''', uma extensão pode estar causando o erro e você precisa descobrir qual é a correta. Por favor, leia o artigo [[Troubleshooting extensions and themes]] para determinar isso. ''Para fechar o Firefox em Modo Seguro, basta sair normalmente e aguardar alguns segundos para reabrí-lo.'' ''Quando você descobrir qual o problema, por favor mande um retorno! :) Isso poderá ajudar outros usuários que tenham o mesmo problema.'' Obrigado e conte conosco!

Autor da pergunta

Olá, o problema continua ocorrendo mesmo em modo seguro, e mesmo ignorando o cache; será que tem solução?

Olá, o problema continua ocorrendo mesmo em modo seguro, e mesmo ignorando o cache; será que tem solução?
Diego Victor 658 soluções 4175 respostas

O problema pode ser direto na sua fonte(o arquivo literal), faça um teste vá em Ferramentas >> Opções >> Conteúdo >> Avançado... >> desmarque a opção Paginas podem usar outras fontes e defina uma outra fonte e faça o teste, caso o problema não ocorra provavelmente o arquivo da fonte utilizado esta corrompido, então basta baixar novamente a fonte ou exclui-la.

O problema pode ser direto na sua fonte(o arquivo literal), faça um teste vá em '''Ferramentas''' >> '''Opções''' >> '''Conteúdo''' >> '''Avançado...''' >> desmarque a opção '''Paginas podem usar outras fontes''' e defina uma outra fonte e faça o teste, caso o problema não ocorra provavelmente o arquivo da fonte utilizado esta corrompido, então basta baixar novamente a fonte ou exclui-la.

Autor da pergunta

Olá, Infelizmente o problema persiste! não sei nem mais o que dizer, haha....

Olá, Infelizmente o problema persiste! não sei nem mais o que dizer, haha....
Diego Victor 658 soluções 4175 respostas
Tente [http://mzl.la/MnSTZB Restaurar o Firefox].

Autor da pergunta

Restaurei e nem isso funcionou...

Restaurei e nem isso funcionou...
Diego Victor 658 soluções 4175 respostas

Alguns usuários tiveram alguns problemas parecidos e conseguiram fazendo a seguinte alteração:

  1. Na barra de endereços, escreva about:config e pressione Enter. É possível que o aviso 'Isso pode anular a garantia!' apareça.
  2. Clique no botão Serei cuidadoso, prometo!, para acessar a página about:config.
  3. Procure pela opção gfx.direct2d.disabled para true e/ou gfx.content.azure.enabled para false.

Poderia nos fornecer uma tela do problema?

Alguns usuários tiveram alguns problemas parecidos e conseguiram fazendo a seguinte alteração: # Na [[Location bar autocomplete|barra de endereços]], escreva '''about:config''' e pressione '''Enter'''. É possível que o aviso ''''Isso pode anular a garantia!'''' apareça. # Clique no botão '''Serei cuidadoso, prometo!''', para acessar a página about:config. # Procure pela opção '''gfx.direct2d.disabled''' para '''true''' e/ou '''gfx.content.azure.enabled''' para '''false'''. Poderia nos fornecer uma tela do problema? *[https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem imagem do problema]

Solução escolhida

Oi, esqueci de voltar pra cá, consegui resolver o problema deletando cookies específicos do youtube - já que quando eu "limpava" eles antes, na verdade só limpava os mais recentes. Obrigado pela disposição!

Oi, esqueci de voltar pra cá, consegui resolver o problema deletando cookies específicos do youtube - já que quando eu "limpava" eles antes, na verdade só limpava os mais recentes. Obrigado pela disposição!