Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

extra search box in my menubar.

  • 2 replies
  • 1 has this problem
  • 10 views
  • Last reply by rpsellers

more options

All of a sudden an extra toolbox appeared in my menu box. Every time I try to type something in my official google browser box what I am typing appears in the new search box instead of my google browser box. I have followed all the instructions in add-ons, extensions and refreshing Firefox and nothing fixes it. I also looked in my programs to uninstall the culprit but nothing new appears. In extensions there are no new one to remove. Does anyone have a solution as to how to remove this extra search bar. Thank you

All of a sudden an extra toolbox appeared in my menu box. Every time I try to type something in my official google browser box what I am typing appears in the new search box instead of my google browser box. I have followed all the instructions in add-ons, extensions and refreshing Firefox and nothing fixes it. I also looked in my programs to uninstall the culprit but nothing new appears. In extensions there are no new one to remove. Does anyone have a solution as to how to remove this extra search bar. Thank you

All Replies (2)

more options

You can set browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = false on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

This doesn't work. And the annoying search box in its own menu bar shows up with EVERY update Mozilla forces out. This is why some of us are really close to switching permanently to Chrome!