Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

Outlook.com Login Problem

  • 3 valiny
  • 2 manana an'ity olana ity
  • 101 views
  • Valiny farany nomen'i NewDimension

more options

For a few months now I've noticed a problem with outlook.com that only occurs on FireFox. I have two factor authentication enabled on my Outlook.com.

Logging-in to Outlook.com always requires 3 attempts

Step 1: Load outlook.com and fill-in my credentials. Outlook 2-factor app is triggered on my phone and I click allow. The page says that account and password combinations are wrong.

Step 2: Re-type my credentials this time 2-factor isn't triggered but the page reloads and says the credentials are incorrect.

Step 3: Re-type my credentials, 2 factor is triggered and log-in is successful.

I've been through this enough times to guarantee that I'm not misspelling my credentials. This has been going on for months and it's always this 3 step process.

Firefox: 47.0.1 and earlier, Window 10

For a few months now I've noticed a problem with outlook.com that only occurs on FireFox. I have two factor authentication enabled on my Outlook.com. Logging-in to Outlook.com always requires 3 attempts Step 1: Load outlook.com and fill-in my credentials. Outlook 2-factor app is triggered on my phone and I click allow. The page says that account and password combinations are wrong. Step 2: Re-type my credentials this time 2-factor isn't triggered but the page reloads and says the credentials are incorrect. Step 3: Re-type my credentials, 2 factor is triggered and log-in is successful. I've been through this enough times to guarantee that I'm not misspelling my credentials. This has been going on for months and it's always this 3 step process. Firefox: 47.0.1 and earlier, Window 10

Novain'i NewDimension t@

Vahaolana nofidina

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:

See also:

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Hamaky an'ity valiny ity @ sehatra 👍 1

All Replies (3)

more options

Hmm, this is very odd. I assume you do not have any logins saved for live.com. You can check for any saved logins here:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Security. Then on the right side, find the "Saved Logins" button. If you have anything for live.com, please remove it in case that is interfering.


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog (probably live.com) so you can remove that site's cookies individually.

Then try reloading the page. Does that help streamline the process?

more options

Vahaolana Nofidina

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the profile folder that stores the cookies got corrupted.

  • Rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use this button to go to the current Firefox profile folder:

See also:

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

It turned out the issue was from the extension HTTPS Everywhere. When I disabled it on live.com I stop encountering the problem.

Thank you!