X
Tap here to go to the mobile version of the site.

Support Forum

When playing a video on YouTube, if I don't move my mouse constantly, the video freezes.

Posted

Whenever I'm trying to watch a video on YouTube, I have to keep moving the mouse constantly or else the video freezes. It happens on all videos I play and it's really annoying.

Whenever I'm trying to watch a video on YouTube, I have to keep moving the mouse constantly or else the video freezes. It happens on all videos I play and it's really annoying.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • 0.3
  • Uplay PC Plugin
  • iTunes Detector Plug-in
  • Facebook Desktop Plugin
  • McAfee MSS+ NPAPI Plugin
  • 5.1.20125.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Pando Web Plugin
  • npapicomadapter

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0

More Information

kobe 441 solutions 5048 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157962 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Firefox uses the about: protocol to access built-in about: pages that you can open via the location bar just like you open web pages.


Did you check your mouse driver?

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Firefox uses the about: protocol to access built-in about: pages that you can open via the location bar just like you open web pages. *http://kb.mozillazine.org/About_protocol_links). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Did you check your mouse driver?
PotatoHead 0 solutions 1 answers

All of that answer dont work :/ idk why

All of that answer dont work :/ idk why
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157962 answers

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.
sporotti 0 solutions 11 answers

Hi i also have this problem loading a web site, playing videos etc unless i keep moving the mouse it constantly stops, doesn't do it in Internet explorer or Google chrome, work fine on my PC with XP, only happens in Firefox on my Laptop with windows 7 home premium, worked ok previously on this, tried disabling the accelerator box did nothing Regards David

Hi i also have this problem loading a web site, playing videos etc unless i keep moving the mouse it constantly stops, doesn't do it in Internet explorer or Google chrome, work fine on my PC with XP, only happens in Firefox on my Laptop with windows 7 home premium, worked ok previously on this, tried disabling the accelerator box did nothing Regards David
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157962 answers

Did you try Windows Safe mode?

Does this also happen if you use a different mouse or try a standard mouse driver in Windows in case you are now using one from the manufacturer of your mouse?

Did you try Windows Safe mode? Does this also happen if you use a different mouse or try a standard mouse driver in Windows in case you are now using one from the manufacturer of your mouse?
sporotti 0 solutions 11 answers

Hi thanks for the reply, its not the mouse as it works fine and if i use Google chrome or Internet express it does not happen it only does this in Firefox, the mouse i have had for a while and use it all the time, this problem does not happen in Firefox on my PC (with this mouse) the problem only started recently and only on my Laptop using Windows 7 Home edition David

Hi thanks for the reply, its not the mouse as it works fine and if i use Google chrome or Internet express it does not happen it only does this in Firefox, the mouse i have had for a while and use it all the time, this problem does not happen in Firefox on my PC (with this mouse) the problem only started recently and only on my Laptop using Windows 7 Home edition David
normcabrr 0 solutions 3 answers

i have this problem, also plz ff answer with solution!!!

i have this problem, also plz ff answer with solution!!!
normcabrr 0 solutions 3 answers

WHY AM I HAVING THIS PROBLEM???? IT'S VERY IMPORTANT THAT I HAVE FIXED, THE COLLEGE I GO TO USES THIS BROWSER,,,SSSOOOO PPLLLZZZZZ.

 FIX A.S.A.P PLS SEND INFO TO:      xxxxxxxxx@yahoo.com,,thx

ALSO, I HAVE TRIED EVERTHING FROM GRAPHICS CARD UPDATE TO RESETTING FIREFOX

AND DIABLING JAVA TOOKIT AND HARDWARE ACCERLERATION, I HAVE WINDOWS  7

HOME PRIM. 64 BIT

edit: nobody but spambots will be emailing a public email address.

WHY AM I HAVING THIS PROBLEM???? IT'S VERY IMPORTANT THAT I HAVE FIXED, THE COLLEGE I GO TO USES THIS BROWSER,,,SSSOOOO PPLLLZZZZZ. FIX A.S.A.P PLS SEND INFO TO: xxxxxxxxx@yahoo.com,,thx ALSO, I HAVE TRIED EVERTHING FROM GRAPHICS CARD UPDATE TO RESETTING FIREFOX AND DIABLING JAVA TOOKIT AND HARDWARE ACCERLERATION, I HAVE WINDOWS 7 HOME PRIM. 64 BIT edit: nobody but spambots will be emailing a public email address.

Modified by James

cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157962 answers

See also [/questions/976293]

See also [[/questions/976293]]
sporotti 0 solutions 11 answers

Helpful Reply

Like you have tried almost everything i can with no success have given up using Firefox much to my dismay as it is the only one i like am using Google Chrome as i dislike windows products, the strange part is it does not do it on my PC running XP it only does it on my Laptop with windows 7 Home Premium Regards Sporotti

Like you have tried almost everything i can with no success have given up using Firefox much to my dismay as it is the only one i like am using Google Chrome as i dislike windows products, the strange part is it does not do it on my PC running XP it only does it on my Laptop with windows 7 Home Premium Regards Sporotti
bprich 0 solutions 8 answers

They have come out with 25.0.1 It has resolved my problem with the mouse movement

They have come out with 25.0.1 It has resolved my problem with the mouse movement
sporotti 0 solutions 11 answers

Hi bprich

Thanks for that normally see when an update comes in so will check if it has just hope it works for me as i prefer always to use Firefox

Regards Sporotti

Hi bprich Thanks for that normally see when an update comes in so will check if it has just hope it works for me as i prefer always to use Firefox Regards Sporotti
sporotti 0 solutions 11 answers

Hi again, just checked my version its just 25.0 and says i have the latest version, where did you get the newer version 25.0.1, thanks again

Hi again, just checked my version its just 25.0 and says i have the latest version, where did you get the newer version 25.0.1, thanks again
bprich 0 solutions 8 answers

I looked on Google and came up with this. It worked. http://www.mozilla.org/en-US/firefox/all/ Hope this helps

I looked on Google and came up with this. It worked. http://www.mozilla.org/en-US/firefox/all/ Hope this helps

Modified by James

James
  • Moderator
1596 solutions 11250 answers

Helpful Reply

No need to get Firefox 25.0.1 from a random unofficial download site like filehippo when it is on mozilla.org

No need to get Firefox 25.0.1 from a random unofficial download site like filehippo when it is on mozilla.org
sporotti 0 solutions 11 answers

Thanks heaps will try it Sporotti

Thanks heaps will try it Sporotti
sporotti 0 solutions 11 answers

Hi bprich, did that and so far appears to work will keep an eye on it over the next few days, so many thanks for your help Sporotti

Hi bprich, did that and so far appears to work will keep an eye on it over the next few days, so many thanks for your help Sporotti
sporotti 0 solutions 11 answers

Hi James thank you also for your reply dowmloaded the new version ans so far appears to work ok will watch over the next few days to see if all is ok Regards Sporotti

Hi James thank you also for your reply dowmloaded the new version ans so far appears to work ok will watch over the next few days to see if all is ok Regards Sporotti
jamestj 0 solutions 2 answers

Solved the problem! Restart Firefox IN ‘Safe mode’ (Add-ons disabled)

Solved the problem! Restart Firefox IN ‘Safe mode’ (Add-ons disabled)