Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wells Fargo website colors

  • 1 reply
  • 0 have this problem
  • 13 views
  • Last reply by cor-el

more options

Hello,

A few Firefox for Mac updates ago, the Wells Fargo website colors changed with Firefox for Mac, and the other browsers still display Wells Fargo the right way. On the current versioin of Firefox for Windows, the Wells Fargo website still looks the way it should.

Attached are 2 screen shots of Wells Fargo's website. One screen shot, using Chrome for Mac shows the Wells Fargo colors correctly. The other screen shot using the updated Firefox for Mac shows the colors wrong, pretty much without colors, etc...

How can this be fixed so that we can use Firefox for all browsing?

Thanks,

 - Alan
Hello, A few Firefox for Mac updates ago, the Wells Fargo website colors changed with Firefox for Mac, and the other browsers still display Wells Fargo the right way. On the current versioin of Firefox for Windows, the Wells Fargo website still looks the way it should. Attached are 2 screen shots of Wells Fargo's website. One screen shot, using Chrome for Mac shows the Wells Fargo colors correctly. The other screen shot using the updated Firefox for Mac shows the colors wrong, pretty much without colors, etc... How can this be fixed so that we can use Firefox for all browsing? Thanks, - Alan
Attached screenshots

All Replies (1)

more options

Make sure you haven't enabled High Contrast mode in the OS settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.