Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I fix Header Overflow errors in Firefox

  • 2 replies
  • 1 has this problem
  • 33 views
  • Last reply by PhilG

more options

From time to time I get an Error Overflow message in Firefox. Sometimes I enter the website directly in the address line and other times I click a link in an email and it tries to open in Firefox as it is my default browser. If I copy the address line to Chrome it loads correctly.

This is mildly irritating as it puzzles me each time it happens.

I have attached a screen snip showing the error.

From time to time I get an Error Overflow message in Firefox. Sometimes I enter the website directly in the address line and other times I click a link in an email and it tries to open in Firefox as it is my default browser. If I copy the address line to Chrome it loads correctly. This is mildly irritating as it puzzles me each time it happens. I have attached a screen snip showing the error.
Attached screenshots

Chosen solution

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

You can clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

You can clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

@cor-el

Thank you for your comprehensive reply. I couldn't see anything amiss in Page Permissions and tried the first of your suggestion - deleting the cookies and clearing the cache and it worked. I delete the history every few days and clear cookies from time to time but this one must have escaped the cull.

I will refer to your reply if I have any further problems.

Modified by PhilG