Search Support

cant open outlook.live.com email get a blank screen

  • 14 replies
  • 2 have this problem
  • 109 views
  • Last reply by jscher2000

more options

when trying to open an outlook email it opens but all i get is a blank screen as the screen hangs with "https://outlook.live.com/mail/0/deeplink?version=2020022303.15&popoutv2=1&leanbootstrap=1"

Chosen solution

Hi mcfarlane639, another user reported this morning that the message popup is completely blank now and I see that, too. In order to fix it, I had to liberalize my cookie settings for the site.

So normally I use the option "Delete cookies and site data when Firefox is closed", which is on the Privacy & Security tab of the Options page:

In order to get the message to load in the popup window, I granted cookie permission to https://outlook.live.com using the Exceptions dialog:

(0) Click the Manage Permissions button

(1) Paste https://outlook.live.com in the "Address of website" box

(2) Click the Allow button to add it to the list

(3) Click the Save Changes button at the lower right

Does that change work on yours?

Read this answer in context 👍 0

All Replies (14)

more options

Try using just: outlook.live.com

Helpful?

more options

Outlook is ok untill you double click the email to open

Helpful?

more options

Hi mcfarlane639, please ignore the spam message promoting an unofficial phone number.

A couple other users reported a problem with popping up Outlook messages recently and I've seen it, too. Usually I let Outlook open the messages in an overlay within the page, but I don't know whether everyone has that design.

Helpful?

more options

Many thank but the problem is evident when you look at my outlook email via outlook.live.com You can see the email content in firefox preview but when you click to open the email it loads … but does show ant thing but a blank screen Every thing looks good and perform correctly in Edge but not Firefox

Helpful?

more options

I use Thunderbird, and sometimes the Outlook e-mail program.

Helpful?

more options

I have always used Firefox and outlook in this way and untill the latest update has worked successfully. I don't fully understand what "deeplink" does and perhaps the problem lies in this area I currently have to use Microsoft Edge to get around this problem while l look for a solution

Helpful?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.

Helpful?

more options

Chosen Solution

Hi mcfarlane639, another user reported this morning that the message popup is completely blank now and I see that, too. In order to fix it, I had to liberalize my cookie settings for the site.

So normally I use the option "Delete cookies and site data when Firefox is closed", which is on the Privacy & Security tab of the Options page:

In order to get the message to load in the popup window, I granted cookie permission to https://outlook.live.com using the Exceptions dialog:

(0) Click the Manage Permissions button

(1) Paste https://outlook.live.com in the "Address of website" box

(2) Click the Allow button to add it to the list

(3) Click the Save Changes button at the lower right

Does that change work on yours?

Helpful?

more options

Are there possible security related message in the Web Console or Browser Console ?

Helpful?

more options

Thanking everyone for thier help Following the advise given i resolved the problem All working Many thanks

Helpful?

more options

Good to hear. Well done.

Helpful?

more options

cor-el said

Are there possible security related message in the Web Console or Browser Console ?

There was a storage-related message that led me to add the cookie exception, but I didn't grab a copy of it.

Helpful?

more options

I did what is suggested, however, it still does not work.

Helpful?

more options

Wouter BOS said

I did what is suggested, however, it still does not work.

Can you open your Inbox directly using a link like the following or one from your history:

https://outlook.live.com/mail/0/inbox

If you aren't signed in, that should redirect to the login page, and then after you login, the site should redirect you back to the Inbox. If you are getting a blank page during that back and forth, please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.