X
Tocca qui per la versione per piattaforma mobile del sito.
La versione utilizzata di Firefox è obsoleta e costituisce un rischio per la sicurezza! Aggiornare Firefox

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Adobe Acrobat X Pro 10.1.6 is the latest version availabe from Adobe while https://www.mozilla.org/en-US/plugincheck/ says it is outdated?

Inviato

Adobe Acrobat X Pro version 10.1.6 is the latest available version update/patch from Adobe for the Adobe Acrobat X Pro applications that come with Creative Suite 6. The Mozilla plugin check page ( https://www.mozilla.org/en-US/plugincheck/) is displaying this latest version as outdated.

Dettagli aggiuntivi sul sistema

Plugin installati

  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • iTunes Detector Plug-in
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • 5.1.10411.0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

Ulteriori informazioni

jscher2000
  • Top 10 Contributor
2357 soluzioni 20872 risposte

The browser plugin supplied with Adobe Reader is up to version 11.0.2.0, so that's probably why you get that message. I'm not sure how many different "current" version numbers the plugincheck page recognizes.

gordon56y 0 soluzioni 5 risposte

jscher2000,

 I have the same problem.

When I go to the adobe site to download the latest, it says the latest reader is 10.1.4 And I have 10.1.6.

When I run FF check to see if plugins are up to date, it says my reader is outdated ???

This is the site that FF sends me to: http://get.adobe.com/reader/

Are you saying that this site is obsolete?

jscher2000
  • Top 10 Contributor
2357 soluzioni 20872 risposte

It seems that Adobe offers different versions depending on your OS.

  • For Windows 8, Windows 7, Windows XP SP3, and Windows Server 2008, it offers version 11.0.02
  • For Windows Vista it offers version 10.1.4

(To explore what is available for different OSes, see: http://get.adobe.com/reader/otherversions/)

Adobe doesn't support Reader XI on Vista for some reason: http://www.adobe.com/products/reader/tech-specs.html

That said, why not put a full 10.1.6 installer there?? I guess users of 10.1.4 have to pick up the update in parts from the update pages:

Modificato da jscher2000 il

LexieMac 0 soluzioni 15 risposte

Back in February I got an Adobe desktop notification to update Adobe Reader. I have Windows Vista and it updated to Adobe 10.1.6.

Not saying you are wrong because the Adobe website goes to update for Windows Vista and chooses option for 10.1.4. Something didn't work right somewhere.

No problems with the update so far that I've noticed so I'm not sure what I need to do if anything.

I have the same problem with Firefox telling me I need to update the Adobe plug-in and sends me to the 10.1.4 update when my Firefox add-ons show I have 10.1.6

gordon56y 0 soluzioni 5 risposte

jscher2000,

  Thanks for the pointers.

Adobe appears to have abandoned vista  :-( Which causes me to wonder if the latest vista reader (10.1.6) has less security than the latest reader (11.0.2). Do you have any comment on that?

 If the vista reader is less secure, then maybe we should be

using foxit reader instead of adobe reader?

LexieMac 0 soluzioni 15 risposte

No comment from me on security. That's for bigger brains than mine. :) I'm just a Firefox user trying to be diligent about keeping things updated and trusting the providers.....somewhat.

jscher2000
  • Top 10 Contributor
2357 soluzioni 20872 risposte

Hi gordon56y and LexieMac, I'm just speculating here, but I think the plugincheck site might not be capable of making fine distinctions such as 3 up-to-date version numbers depending on which reader series you're in. I tried to find the source code for the plugincheck site but didn't have any luck.

anuswara 0 soluzioni 77 risposte

Risposta utile

http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows

I warmly hope that mozilla plugincheck will accept aCROBAT s Redaer 10.1.6 plugin as UP TO DATE!! because 10.1.6 (and 9.5.4 too) ARE up to date! thanks.

there is an error beliving that only 11 is the latest available!!!

anuswara 0 soluzioni 77 risposte

Adobe tells that Vista can run Reader 11. No problems. it is absent in the system requirements only for rating /business purposes. but pluginckecj must tell that 10.1.6 (and 9.5.4) are UP To DATE, becuase they are up to date, please check the link ;)

jscher2000
  • Top 10 Contributor
2357 soluzioni 20872 risposte

The plugincheck page has a link to report bugs, if someone is motivated to post about this. Note that your registration for the Bugzilla site would be a different registration than your registration for this support site.

"Find a bug? Write a Bug Report and help us test this project."

anuswara 0 soluzioni 77 risposte

Risposta utile

Hi, I will not report this bug. I know that 10.1.6 (and 9.5.4) are up to date. The experience tells that Mozilla will not admit this issue ,)

jscher2000
  • Top 10 Contributor
2357 soluzioni 20872 risposte

Hi anuswara, on my computer with 10.1.6, the plugincheck page downloaded an additional .js file with Acrobat plugin version information. It is divided into "latest" and "other", which I think confirms my guess that the site cannot support multiple current versions of the same plugin. Someone would need to do a major overhaul of the site's scripts. I don't know why you're hesitant to request the change, but if no one requests it, surely it's not going to happen.

OverdueBill 0 soluzioni 1 risposte

My Mozilla Add-ons Manager indicates that I'm running Acrobat 10.1.7.27, and I haven't seen that mentioned in my travels. It also recommends an update. My machine is a Gateway laptop running Vista 32-bit.

I've been plodding around with well-shared concerns about Shockwave, but since I ended up here out of curiosity, i figured I'd toss a log on the Firefox fire. Considering the Shockwave issues I've seen mentioned and the MANY variations on a theme, so to speak, I think I'll forego the recommended update for Acrobat. What the hell would I get, considering I'm already running a version which I don't see mentioned by other users? Ha!

I fully appreciate Mozilla's generously open design, but some of these inconsistencies have become obviously problematic. I realize that the issues may lie more with the software developers than with Mozilla, but an end-user problem IS a problem, even if we are dealing with an overall great FREEWARE product. 

Problems like these remind me of the pre-MIDI days of electronic music, when one manufacturer's instruments couldn't 'communicate' with another maker's equipment.

Sorry to waste your time with my babble. Back to my Shockwave issues. I'm sticking with 10.1.7.27 for now. No problems with it, so perhaps that's an alternative for some of you in this 'latest version' Acrobat quandary. Peace!

Modificato da OverdueBill il

jscher2000
  • Top 10 Contributor
2357 soluzioni 20872 risposte

Hi OverdueBill,

For the PDF plugin, 10.1.7 is the latest in the "Acrobat X"/"Reader X" series and is perfectly fine. The plugin checker site still doesn't know about the "X" series and will always point you toward the latest PDF plugin.

Regarding your Shockwave issue -- Flash problem? -- I guess that's a topic for a different thread. For Shockwave Flash you would have either 10.3 or 11.7.

CanteburyGhost 0 soluzioni 6 risposte

This is extremely annoying as it is impossible to know whether or not there is a "real" security issue that need to be fixed!

Could someone please provide how to update the plugin, perhaps manually by using a Windows-7 plugin on Windows Vista, to get past this problem?

I.e. What files to download and replace? (Where is this plugin located?)

jscher2000
  • Top 10 Contributor
2357 soluzioni 20872 risposte

Hi CanteburyGhost, what version and/or combination do you want to run? If you are running either the 10 series or the 11 series, Adobe still is providing security updates for both. You can update through the menu in your Adobe software.

Last time I checked, Mozilla's plugin checker only considers the 11 series current, so if you are staying with the 10 series, you will have to rely on Adobe's update checker instead of Mozilla's.

In theory you could copy the 11 series plugin onto a computer running the 10 series of Acrobat/Reader, but this would be hard to keep up-to-date because when Mozilla's plugin checker determines that there is a new 11 series plugin, it's going to send you to Adobe's site to download the full install of Reader 11. That sounds like more trouble than it's worth.

gordon56y 0 soluzioni 5 risposte

jscher2000,

 Which version are you running?

This is only a problem with vista.

jscher2000
  • Top 10 Contributor
2357 soluzioni 20872 risposte

Hi gordon56y, I meant which version of Adobe Acrobat and/or Adobe Reader are you running?

There are some who have a paid version of Adobe Acrobat 10 who do NOT want to install Adobe Reader 11 alongside it (because Windows can get confused about which files to open where) and therefore are sticking with the 10 series.

I meant my comments to apply to all versions of Windows where someone wants to stick with either Acrobat 10 or Reader 10. I think you'll just have to live with the inconsistency unless/until the plugin checker is redesigned to accommodate multiple "current" versions.

gordon56y 0 soluzioni 5 risposte

jscher2000,

 I just noticed something odd, maybe you can explain.

Because of this problem, I disabled acrobat reader in FF.

Now when I go to the http://apps.irs.gov/app/picklist/list/formsPublications.html site and download a pdf, it displays in acrobat reader  ???

I have acrobat reader (10.1.7) installed in vista. And acrobat reader is disabled in FF. And if I download a FF pdf, it displays in acrobat reader. So it seems that FF does not honor the disable of acrobat reader?? What is going on here? thank