Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Address bar search continues to use Google, even though I set about:config to http://search.yahoo.com/search?p=

  • 3 risposte
  • 1 ha questo problema
  • 8 visualizzazioni
  • Ultima risposta di cor-el

more options

I want to set Firefox to use Yahoo for address bar search instead of Google.

Following the help directions, I went to about:config, right clicked on keyword.URL, and pasted in http://search.yahoo.com/search?p=

I hit refresh on the browser, and the keyword.URL showed the yahoo url. I closed and restarted Firefox, and again went to about:config, and the keyword.URL setting still showed the yahoo url.

However, I still get Google search results from the address bar. It's as if I changed nothing at all.

Thanks

I want to set Firefox to use Yahoo for address bar search instead of Google. Following the help directions, I went to about:config, right clicked on keyword.URL, and pasted in http://search.yahoo.com/search?p= I hit refresh on the browser, and the keyword.URL showed the yahoo url. I closed and restarted Firefox, and again went to about:config, and the keyword.URL setting still showed the yahoo url. However, I still get Google search results from the address bar. It's as if I changed nothing at all. Thanks

Tutte le risposte (3)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

In safe mode, address bar search goes to Yahoo as it should.

Given this, any further suggestions to identify the problem?

Thanks

more options

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.