Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

when searching a topic firefox no longer greys-out or indicates which sites I have looked at and I need to know how to make this happen

  • 3 risposte
  • 1 ha questo problema
  • 1 visualizzazione
  • Ultima risposta di Hasan

more options

Using Yahoo I search a subject. When the sites come up after I look at each one, the color of the print doesn't change to show that I have looked at a particular site. What do I need to do to make this show in the change of the print color?

Soluzione scelta

  • Make sure that the History is enabled: Tools > Options > Privacy > History: Remember my browsing history
  • Make sure that you do not run Firefox in Private Browsing mode (Firefox/Tools > Stop Private Browsing is grayed, see Private Browsing - Use Firefox without saving history)
  • To see History and Cookie settings in Tools > Options > Privacy, choose the setting "Firefox will: Use custom settings for history"
Leggere questa risposta nel contesto 👍 0

Tutte le risposte (3)

more options

Soluzione scelta

  • Make sure that the History is enabled: Tools > Options > Privacy > History: Remember my browsing history
  • Make sure that you do not run Firefox in Private Browsing mode (Firefox/Tools > Stop Private Browsing is grayed, see Private Browsing - Use Firefox without saving history)
  • To see History and Cookie settings in Tools > Options > Privacy, choose the setting "Firefox will: Use custom settings for history"
more options

You solved my problem. Thank you very much

more options

Troubleshooting extensions and themes

-> click Firefox button and click Options -> Content panel -> Under Fonts & Colors, click the Advanced... button -> place Checkmark on Allow pages to choose their own fonts, instead of my selections above -> click OK to close the Fonts window -> click OK to close the Options window -> Restart Firefox (click Firefox button and click Exit)

Check and tell if its working.