Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Yahoo keeps saying that I need to update my broweser to see the new yahoo mail, although I have the Firefox 5 (yahoo version)

  • 3 risposte
  • 26 hanno questo problema
  • 1624 visualizzazioni
  • Ultima risposta di amaarouf

more options

I am trying to use firefox with the new yahoo mail. When I log on to yahoo mail, I keep getting

                • You're almost there, but your web browser doesn’t support the newest version of Yahoo! Mail **********

I have firefox 5, the yahoo version.

Soluzione scelta

It might be as simple as following these instructions: Web sites or add-ons incorrectly report incompatible browser

  • type about:config in the address bar, like typing a site address, and press Enter
  • ignore the warning and continue
  • in Filter type general.useragent
  • any of those preferences in the lower part of the display that are in bold (user set), right-click on them and choose Reset


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Leggere questa risposta nel contesto 👍 8

Tutte le risposte (3)

more options

According to your system specs, you have version 2.0 installed, not Firefox 5.0

Please do the following to upgrade.

  1. Go to Download Firefox 5.0.1 and download the installation file to your desktop.

  2. Then go to Add/Remove Programs, scroll down to "Mozilla Firefox" and remove it, choosing to keep your bookmarks, customizations etc., (don't checkmark the box).

  3. Then reboot and delete the folder called "Mozilla Firefox" at this location: C:\Program Files\Mozilla Firefox

  4. Finally run the installation file you downloaded to the desktop earlier.

Your bookmarks, customizations etc., are maintained in a different location and will become available to you again once you complete the installation.


As a precaution, make a backup of your Bookmarks as follows:

  1. Hit CTRL+SHIFT+B to open the Bookmarks Manager.

  2. Click the link to Import and Backup and then click Export HTML and save the file somewhere.

If this suggestion resolves the problem for you, please click the Solved it button next to this post after you log in into the forum. This will help others searching for a solution to the same problem.

Thanks.

Modificato da Xircal il

more options

Soluzione scelta

It might be as simple as following these instructions: Web sites or add-ons incorrectly report incompatible browser

  • type about:config in the address bar, like typing a site address, and press Enter
  • ignore the warning and continue
  • in Filter type general.useragent
  • any of those preferences in the lower part of the display that are in bold (user set), right-click on them and choose Reset


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Modificato da SafeBrowser il

more options

Xircal and Safebrowser, thanks so much for your input. I tried Safebrowser's way first since it looked easier, and it did solve the problem. Thanks again.