Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

tool bar will not respond

  • 1 risposta
  • 0 hanno questo problema
  • Ultima risposta di TXGuy

more options

All of the Fox Fire tool bars, drop down menus (ex: Tools or File) just have a blank box. Also, I can not minimize or close Fox Fire without using the taskmaster "end program" function. If I restart Fox Fire everything works properly for a few minutes, then the same problem re-occurs. All other internet programs work fine. (ex: Google, Explorer..)

This happened

Every time Firefox opened

== After updating to lastest Fox Fire version

Tutte le risposte (1)

more options

You may need to use Troubleshoot Firefox issues using Safe Mode (click on "Safe Mode" and read) to localize the problem. Firefox Safe Mode is a diagnostic mode that disables Extensions and some other features of Firefox. If you are using a theme, switch to the DEFAULT theme: Tools > Add-ons > Themes before starting Safe Mode. When entering Safe Mode, do not check any items on the entry window, just click "Continue in Safe Mode". Test to see if the problem you are experiencing is corrected.

See: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems Troubleshoot and diagnose Firefox problems

If the problem does not occur in Safe-mode then disable all of your Extensions and Plug-ins and then try to find which is causing it by enabling one at a time until the problem reappears. You MUST close and restart Firefox after EACH change via File > Restart Firefox (on Mac: Firefox > Quit). You can use "Disable all add-ons" on the Safe mode start window.