Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Connessione a siti web

  • 4 risposte
  • 0 hanno questo problema
  • 7 visualizzazioni
  • Ultima risposta di studente

more options

Salve ! A partire da 4-5- updates fa, succede che dopo essermi connesso a tre-quattro siti in schede diverse, volendo connettermi ad un altro sito il programma è come se non aprisse per niente la connessione e quindi la pagina che volevo aprire rimane blank. Il problema si risolve se, entrando nella pagina "about:support" (ma solo all'apertura di firefox) cancello la cache di avvio, il che mi chiude e riapre il programma. Utile, certamente, ma poco pratico. Inoltre, sulla barra degli strumenti non compaiono più le icone delle estensioni che ho installato (visibile nell'apposita sezione delle impostazioni). Eppure le espensioni installate funzionano perfettamente. Precedentemente alle citate updates firefox funzionava egregiamente. Sono grato per qualsiasi aiuto al riguardo.

Buon lavoro. Fifo

Il mio S.O.: Windows 7 Professional 64bit SP 1

Salve ! A partire da 4-5- updates fa, succede che dopo essermi connesso a tre-quattro siti in schede diverse, volendo connettermi ad un altro sito il programma è come se non aprisse per niente la connessione e quindi la pagina che volevo aprire rimane blank. Il problema si risolve se, entrando nella pagina "about:support" (ma solo all'apertura di firefox) cancello la cache di avvio, il che mi chiude e riapre il programma. Utile, certamente, ma poco pratico. Inoltre, sulla barra degli strumenti non compaiono più le icone delle estensioni che ho installato (visibile nell'apposita sezione delle impostazioni). Eppure le espensioni installate funzionano perfettamente. Precedentemente alle citate updates firefox funzionava egregiamente. Sono grato per qualsiasi aiuto al riguardo. Buon lavoro. Fifo Il mio S.O.: Windows 7 Professional 64bit SP 1

Tutte le risposte (4)

more options

Hai lo stesso problema in Modalità Risoluzione dei Problemi? -> https://support.mozilla.org/it/kb/modalita-risoluzione-problemi-firefox

Per quanto riguarda invece le icone delle estensioni, leggi qui: https://support.mozilla.org/it/kb/gestire-estensioni-pulsante-unificato

more options

Salve Next. Sì, ho provato sia in modalità provvisoria sia dopo aver ripristinato il programma. Quello che mi incuriosisce è che usando TOR browser sulla stessa macchina questo problema non si presenta. Scusa la mia curiosità ma potresti indicarmi una ipotetica origine di questo avvenimento ? Per quanto riguarda le estenzioni, grazie, ho risolto il problema.

Grazie Fifo

more options

Spesso comportamenti anomali derivano dall'interferenza di software di terze parti come ad es l'antivirus. Ma non so se sia il tuo caso

Puoi anche provare con un secondo profilo https://support.mozilla.org/it/kb/Gestione%20dei%20profili#w_creare-un-profilo se il problema si risolve

more options

Non ho ancora provato a creare un nuovo profilo. Lo farò domani. Però di una cosa mi sono accorto: se, raggiunto il limite dei 5-6 siti aperti, continuo a navigare su uno di essi senza tentare di aprire nuove pagine, il programma funziona. Classico esempio: se sono su Pinterest, per esempio, posso spostarmi tra le varie gallerie e cambiare foto senza problemi. Mentre, se per esempio sono su un sito di News e cerco di aprire un link sulla edizione web di un giornale, la pagina non si apre. Grazie Fifo