Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Si apre ogni volta una nuova istanza del browser

  • 4 risposte
  • 0 hanno questo problema
  • 2 visualizzazioni
  • Ultima risposta di Stefano

more options

Da qualche giorno, presumo dopo un aggiornamento (ma non ne sono certo), ogni volta che clicco su firefox mi si apre una nuova istanza del browser invece che richiamare quella già aperta.

Non mi pare di aver modificato impostazioni e comunque non riesco a trovare dove poter ripristinare il funzionamento "normale".

Avete idea di come potrei risolvere?

Da qualche giorno, presumo dopo un aggiornamento (ma non ne sono certo), ogni volta che clicco su firefox mi si apre una nuova istanza del browser invece che richiamare quella già aperta. Non mi pare di aver modificato impostazioni e comunque non riesco a trovare dove poter ripristinare il funzionamento "normale". Avete idea di come potrei risolvere?

Soluzione scelta

Ho provato e non ho risolto in quel modo. Stavo pensando di disinstallare e reinstallare; ma poi ho ripristinato usando la funzionalità "ripristina" che viene proposta all'atto della disinstallazione e ora funziona.

Mi pare ci sia tutto a parte il tema che avevo prima (da parecchio). Magari più in là provo a ripristinare pure quello, ma per ora è tutto ok.

Grazie del supporto

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (4)

more options

Fai click dove? Barra delle applicazioni? Menu Start? Icona sul desktop?

more options

Barra delle applicazioni (ho verificato che succede solo con Firefox).

Succede la stessa cosa anche da Menu Start; ma onestamente non ricordo quale fosse il comportamento normale aprendolo da lì

more options

Hai provato a creare un nuovo collegamento nella barra delle applicazioni?

more options

Soluzione scelta

Ho provato e non ho risolto in quel modo. Stavo pensando di disinstallare e reinstallare; ma poi ho ripristinato usando la funzionalità "ripristina" che viene proposta all'atto della disinstallazione e ora funziona.

Mi pare ci sia tutto a parte il tema che avevo prima (da parecchio). Magari più in là provo a ripristinare pure quello, ma per ora è tutto ok.

Grazie del supporto