Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Problemi apertura siti con schede già aperte

  • 4 risposte
  • 1 ha questo problema
  • 13 visualizzazioni
  • Ultima risposta di vergani.fabio

more options

Buongiorno, da ieri, ho difficoltà di navigazione con Mozilla Quando apro una nuova scheda non ho problemi ma se cerco di aprire un nuovo sito con la stessa scheda non riesce ad aprirlo. Devo chiudere tutto con "gestione attività" e riaprire il browser. Ho provato anche a reinstallare Mozilla, a cancellare la memoria e avviare un anivirus ma il problema è rimasto.

Qualche suggerimento? Grazie

Fabio

Buongiorno, da ieri, ho difficoltà di navigazione con Mozilla Quando apro una nuova scheda non ho problemi ma se cerco di aprire un nuovo sito con la stessa scheda non riesce ad aprirlo. Devo chiudere tutto con "gestione attività" e riaprire il browser. Ho provato anche a reinstallare Mozilla, a cancellare la memoria e avviare un anivirus ma il problema è rimasto. Qualche suggerimento? Grazie Fabio

Soluzione scelta

ho disinstallato AGV tuneup e il problema sembra risolto.

Grazie per l'assistenza

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (4)

more options

CIAO, hai delle estensioni? hai lo stesso problema in safe mode? -> https://support.mozilla.org/it/kb/modalita-risoluzione-problemi-firefox

È stato utile?

more options

Ciao, grazie per la tempestiva risposta.

non vedo estensioni anche in modalità "normale" (mi propone solo di aggiungerne)

in modalità safe mode non ho il problema

grazie

È stato utile?

more options

Prova a creare un nuovo profilo di Firefox (SENZa cancellare quello attuale) https://support.mozilla.org/it/kb/Gestione%20dei%20profili#w_creare-un-profilo

Se il nuovo profilo funziona correttamente, potrai trasferire i dati da quello vecchio e poi rimuoverlo

È stato utile?

more options

Soluzione scelta

ho disinstallato AGV tuneup e il problema sembra risolto.

Grazie per l'assistenza

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.