Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

COLORE SFONDO PREFERITI

  • 10 risposte
  • 1 ha questo problema
  • 123 visualizzazioni
  • Ultima risposta di massimo.scampini

more options

Buongiorno, dopo l'aggiornamento il colore dello sfondo dei preferiti e' diventato nero.

Come faccio a rimetterlo in bianco?

Buongiorno, dopo l'aggiornamento il colore dello sfondo dei preferiti e' diventato nero. Come faccio a rimetterlo in bianco?

Soluzione scelta

Devi andare in menù > Estensioni e Temi Poi nella colonna a sinistra cliccare su Temi e quindi attivare il tema chiamato Chiaro cliccando sul relativo pulsante Attiva. Puoi anche provare ad attivare un altro dei temi presenti in questa finestra per vedere se il problema si risolve.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (10)

more options

Hai provato a scegliere il tema chiaro in Menu > componenti aggiuntivi > temi? ( qualcosa di simile)

more options

Non è stato utile questa risposta.

more options

Beh, neanche scrivere "Non è stato utile questa risposta" senza dire cosa hai provato a fare, cosa hai ottenuto e cosa non ha funzionato, è di particolare aiuto...

Comunque, come non detto :)

more options

Ciao, guarda ho provato a fare quello che dici, ma già scrivere (qualcosa di simile) vuol dire che non sei sicuro di quello che scrivi.

Ho bisogno di una risposta che mi risolva il problema e non una che mi faccia andare a tentoni.

Detto questo ti ringrazio ugualmente.

more options

Dimenticavo, se tu mi sai dire dove trovi la sezione "componenti aggiuntivi" ti sarei grato.

Forse intendi "Estensioni e temi"  ????

E all'interno di Temi dove trovi "Tema chiaro"  ???

more options

I comandi di Firefox hanno nomi leggermente diversi a seconda della versione. Se tu non scrivi quale versione stai usando io ti riporto la procedura con la versione che uso io e aggiungo "qualcosa di simile" per farti capire che nella tua versione potresti dover cercare un comando con un nome differente.

Per il resto, ti ricordo che sei su un forum di utenti dei prodotti Mozilla non in supporto tecnico (cosa ovvia visto che Firefox non lo paghi). Per cui se non sei interessato ai suggerimenti che ti possono essere forniti, puoi anche ignorarli.

more options

Buongiorno, ti ringrazio per la risposta e mi scuso se mi sono espresso male.

La mia versione e' la 95.0 (64 bit).

more options

Soluzione scelta

Devi andare in menù > Estensioni e Temi Poi nella colonna a sinistra cliccare su Temi e quindi attivare il tema chiamato Chiaro cliccando sul relativo pulsante Attiva. Puoi anche provare ad attivare un altro dei temi presenti in questa finestra per vedere se il problema si risolve.

more options

Grazie, il problema si è risolto cambiando il tema. Non capisco perchè prima dell'ultimo aggiornamento il tema che avevo prima (BRUSHED METAL - XP) aveva i preferiti con sfondo bianco ed dopo l'aggiornamento lo sfondo nero. Bho!! Comunque grazie ancora.

more options

soluzione parziale: usare Disegna il tuo tema con Firefox Color che si trova in menù/estensione e temi/ andare in fondo alla pagina, selezionare "Disegna il tuo tema con Firefox Color", nella pagina che si apre andare su background color e scegliere il colore preferito, occhio che toglierà anche i temi personalizzati scelti. Ma come ho scoperto è il tema personalizzato che avevo installato che metteva un background scuro. Non tutti i temi personalizzati hanno il background scuro, alcuni temi lasciano aperta la personalizzazione altri no. Credo sia questo che causa una impostazione rigida del browser, almeno così ho capito.