X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Disae videoble "search page" on certain websites

Inserita

So when watching youtube videos you can click "F" to go fullscreen, this doesnt work on firefox because it thinks i want to search for something in the page. Id like to disable that

So when watching youtube videos you can click "F" to go fullscreen, this doesnt work on firefox because it thinks i want to search for something in the page. Id like to disable that

Soluzione scelta

Hi SuperNiciii, could you take a look at the following setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste find and pause while the list is filtered

(3) If the accessibility.typeaheadfind preference is true, double-click it to restore the default value of false

I don't recall whether any of the other preferences here are important to avoid random keys opening the Find or QuickFind bars.


There also is a checkbox for this on the Options/Preferences page, under the "Browsing" section on the "General" panel:

Leggere questa risposta nel contesto 1
Citazione

Dettagli aggiuntivi sul sistema

Applicazione

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:72.0) Gecko/20100101 Firefox/72.0

Ulteriori informazioni

jscher2000
  • Top 10 Contributor
8880 soluzioni 72665 risposte

Soluzione scelta

Hi SuperNiciii, could you take a look at the following setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste find and pause while the list is filtered

(3) If the accessibility.typeaheadfind preference is true, double-click it to restore the default value of false

I don't recall whether any of the other preferences here are important to avoid random keys opening the Find or QuickFind bars.


There also is a checkbox for this on the Options/Preferences page, under the "Browsing" section on the "General" panel:

Hi SuperNiciii, could you take a look at the following setting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box above the list, type or paste '''find''' and pause while the list is filtered (3) If the '''accessibility.typeaheadfind''' preference is '''true''', double-click it to restore the default value of false ''I don't recall whether any of the other preferences here are important to avoid random keys opening the Find or QuickFind bars.'' ---- There also is a checkbox for this on the Options/Preferences page, under the "Browsing" section on the "General" panel: <center><img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-02-16-10-42-58-2c6e7b.png" width="350"></center>

Modificato da jscher2000 il

È stato utile questo messaggio? 1
Citazione

Utente che ha posto la domanda

Fixed the problem, thank you!

Fixed the problem, thank you!
È stato utile questo messaggio?
Citazione
Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.