Search Support

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Setting "browser.urlbar.autocomplete.enabled" to false disables using "Enter" in URL bar to navigate to URL

  • 3 risposte
  • 1 ha questo problema
  • 14 visualizzazioni
  • Ultima risposta di prismatica

more options

I'm on Firefox Developer Edition 60.0b16 (64-bit) on Ubuntu. I want to disable URL suggestions, but setting "browser.urlbar.autocomplete.enabled" to false makes it such that when I type a URL in the URL bar and hit Enter to navigate, the Enter button does not work. Only clicking the -> button with the mouse works to navigate.

All Replies (3)

more options

Ubuntu is weird because i had someone today have a real weird issue trying to click on a password dialog and it failing on certian sites. this problem was Ubuntu itself.

would you be willing to see us in IRC for some extra help?

more options

It is a known issue that when you disable all suggestions for the location bar (or set browser.urlbar.autocomplete.enabled = false) that the Enter key no longer works. You will have to enable at least one suggestion.

Modificato da cor-el il

more options

I think it's actually working now, after reboot. I'll check in here once I confirm.

Ideally that could get fixed but I get that it's probably not a common use case to turn off all suggestions. I turned them off to make it harder to visit sites that I feel that I visit too much. Typing the full URL makes the act of visiting more intentional.