Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

I followed the directions for a new (Linen) theme. It appeared to work but then changed to solid colors that keep changing.

  • 2 risposte
  • 1 ha questo problema
  • 2 visualizzazioni
  • Ultima risposta di Cliff

more options

This is on Quantum that I just installed. I can keep installing it but in a few minutes it changes to solid colors once again. I can't relate these changes to any of my actions. It only applies the colors to the tabs and and Bookmarks Tool bar and the Linen theme disappears.

Soluzione scelta

Please see if there is a driver update : https://www.geforce.com/drivers There are errors in your GeForce GTX 760M/PCIe/SSE2 No driver update date so possibly there are none to be found. If there is download and save them.

This could be why you are having the issue. Video Card can not support it due to age and old & possibly corrupted drivers.

There could also be another reason : Have you tried making the change then restarting Firefox ?

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (2)

more options

Soluzione scelta

Please see if there is a driver update : https://www.geforce.com/drivers There are errors in your GeForce GTX 760M/PCIe/SSE2 No driver update date so possibly there are none to be found. If there is download and save them.

This could be why you are having the issue. Video Card can not support it due to age and old & possibly corrupted drivers.

There could also be another reason : Have you tried making the change then restarting Firefox ?

more options

I just recently updated my GeForce GTX 760 so that is why it is showing "no driver update." However I did find the problem. The old Colorful Tabs extension somehow got into the Customize menu and it could not be removed from the menu. I went to the Tools and found the Legacy extensions and was able to disable it from there. I then restarted Firefox and that allowed the Firefox Linen theme to return and got rid of the unwanted colors. I am missing the majority on the extension I usually rely on and hope they will be updated soon. The "replacement" for Foxclocks called "World Clocks" is not handy as it needs to be on a tab. Also when rebooting it loses all the "saved" clocks.

I marked th problem as "Solved."

Anyway, thanks for you efforts.