Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

How do I disable "prompt for password"?

  • 4 risposte
  • 8 hanno questo problema
  • 111 visualizzazioni
  • Ultima risposta di cor-el

more options

I prefer to enter my password for every site I log into. How do I disable or turn off the feature that always prompts me to Save a Password or Never Save a Password? I don't want to be prompted.

Tutte le risposte (4)

more options

(Tools) > Options -> Security = uncheck Remember password for sites

more options

See also:

Note that a detail like a website remembering you (log you in automatically) is stored in a cookie. You can remove the cookies from a website to make the website forget about you.

more options

You'd think that would be the setting that fixes it ((Tools) > Options -> Security = uncheck Remember password for sites), but it doesn't :( I tried clearing my history/cookies, I tried restarting/rebooting.

more options

Can you attach a screenshot that shows such a prompt?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB