Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can't type in other programs like (MS. Word), when fire fox is open

  • 2 replies
  • 1 has this problem
  • 2 views
  • Last reply by FredMcD

more options

I have 2 laptops doing the same thing. One has win7 and the other has win8.1. When using fire fox on the internet to look up information and then when I open MS. Word to type into MS Word. It will not type anything into MS Word until I close fire fox or sometimes I have to restart the computer. This also happens when I open another tab of fire fox (can not type into url) or if I open another instance of fire fox (can not type into url). This also happens with Skype, that is I can not type anything into Skype when fire fox is open. Or other programs as well. Any ideas?

Thanks Kelly

I have 2 laptops doing the same thing. One has win7 and the other has win8.1. When using fire fox on the internet to look up information and then when I open MS. Word to type into MS Word. It will not type anything into MS Word until I close fire fox or sometimes I have to restart the computer. This also happens when I open another tab of fire fox (can not type into url) or if I open another instance of fire fox (can not type into url). This also happens with Skype, that is I can not type anything into Skype when fire fox is open. Or other programs as well. Any ideas? Thanks Kelly

All Replies (2)

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

If the above does not help,

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia