Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

block domain page appears and states page is blocked on this network

more options

Websites i normally use are been blocked. All of these sites are safe and decent to use by everybody. Blocked Domain page appears stating that the page is blocked on this network. Can't access emails, even some mozilla links appear as blocked too!!!!

Websites i normally use are been blocked. All of these sites are safe and decent to use by everybody. Blocked Domain page appears stating that the page is blocked on this network. Can't access emails, even some mozilla links appear as blocked too!!!!

All Replies (20)

more options

Are you on a network? Like maybe your employer's intranet network?

If not, are you using WiFi or a wired connection?

more options

I use wifi with my laptop at home. this just started a couple of days ago IE is doing the same thing

more options

Who owns the modem you are getting the WiFi signal from?

Are you piggy-backing on a neighbors internet connection with that WiFi signal?

more options

no. is my own modem

more options

Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

ok, appreciate the help and will test out your solution and see if it works!

thanks for your time and will get back hopefully with a solve problem!

more options
((((............i tried your suggestions but still doesn't work!!!
more options

Hi gypssy,

Maybe you need to check your software and your settings for using such software.

more options

hi john,

i'm sending the screenshots of what I get whenever I try to open sites that I usually visit; I get either or. The block site, i just added it a couple of days ago thinking that it might help, but it is an add on that will allow you to block unwanted sites and I thought it would give me a list of already blocked sites that somehow I could just check off and solve my issue, but didn't help so I just removed it.

Appreciate your time and help!

more options

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Try to set other DNS servers.

more options

I think cor-el's suggestions are based on the fact that the messages are from OpenDNS.

Even if you never set up OpenDNS on your laptop, if you opened a VPN connection to work, your browsing typically will be routed through that connection until you close it. This is not ideal for non-work-related home use so definitely worth checking on.

more options
(((..........i tried the different settings with proxy and doesn't work. Link to DNS server pops up as block page, so don't know how to do that. It's not working. If i remove an install firefox will that help? but will i loose all my favorites?...........don't know what to do anymore and it's frustrating cause i need these pages for work!! :(((
more options

Can you get to these sites in Internet Explorer, or does it have the same issue?

What happens if you click the link to "Contact your network administrator" -- where does that lead?

more options

is this happening on a notebook that was provided to you at work/by your employer or is it something you can configure freely?

more options

Jscher2000: The same thing happens with explorer!!!..... When clicking contact administrator a name, email and message box appears; and I have filled this out but have never gotten an answer.

Philipp: this is my own laptop

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • Open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Please report back soon.

more options

I think that your extension is causing an issue.

Try disabling the Block Site extension.

more options

Hi gypssy, it occurred to me that some users have reported strange DNS behavior when support for longer IPv6 addresses is enabled. You can disable that feature in the about:config preferences editor and see whether it makes any difference.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box that appears above the list, type or paste dns and pause while the list is filtered

(3) Double-click network.dns.disableIPv6 to switch its value from false (the default) to true. I don't know whether this takes effect immediate or after a restart of Firefox.

If that doesn't change anything, since you get the same page in IE, let's take a second look at your connection.

In an earlier post, you may have selected either No proxy or Use system proxy settings (see Either way, it's likely that your connection settings are determined by your IE settings combined with your Windows network settings.

Microsoft has a lot of troubleshooting articles that might help. Here are a few I suggest checking:

(1) Do you have a proxy server set in IE?

See this article for how to find the setting: Change proxy server settings in Internet Explorer 9. Automatic probably is normal here.

(2) Do you have a work VPN connection active? As noted above, this probably will override your normal connection.

Open the Windows 7 Network and Sharing Center, either from the Control Panel or a task tray (notification area) icon, if you have one there.

Check the "View your active networks" section to see whether you have multiple connections going.

(3) Do you have custom DNS? Your DNS servers can be set on your computer or upstream from you, in your router or by your ISP.

(A) To see whether they have been customized in Windows, check out this article: Change TCP/IP settings in Windows 7.

(B) To see whether they have been customized in your router (e.g., wired or wireless router) you will need to log into its administrator interface. The details will depend on your device.

more options


Modified by jscher2000 - Support Volunteer

more options

the symptoms you've described sound as if OpenDNS is set as your dns server (see #3 in jscher2000's answer above). to circumvent that set a different dns server - either the one provided by your internet provider or the one offered by google for example:

  1. 1
  2. 2