X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Google Analytics won't load properly in Firefox

Posted

My Google Analytics page works in IE but not in Firefox (actually it was working fine in Firefox until a couple of days ago, it suddenly changed).

I went into Safe Mode (FIrefox) and my page loads normally in Firefox... but when I try to reactivate each plugin/add-on individually (to see which one causes the problem), none of them stops the page from uploading correctly.

Besides Plugins and Add-ons, is there something else I should test while in safe mode? Why does my page load correctly in Safe Mode but won't when in "normal"? Thanks!

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • Picasa plugin
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.4"
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 5.1.20125.0

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/fr/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.7 (adblockpopups@jessehakanen.net)
  • avast! WebRep 8.0.1483 (wrc@avast.com)
  • Element Hiding Helper pour Adblock Plus 1.2.3 (elemhidehelper@adblockplus.org)
  • Extended Statusbar 1.5.8 ({daf44bf7-a45e-4450-979c-91cf07434c3d})
  • Fasterfox 3.9.81 ({c36177c0-224a-11da-8cd6-0800200c9a91})
  • Firebug 1.11.2 (firebug@software.joehewitt.com)
  • Flagfox 4.2.8 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF})
  • Quick Maps 1.9.0 (map@quickmaps.me)
  • RoboForm Toolbar for Firefox 7.8.0.5 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 8700M GT
  • adapterDescription2:
  • adapterDeviceID: 0x0409
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 3-14-2013
  • driverDate2:
  • driverVersion: 9.18.13.1422
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 8700M GT)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 50000
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: -1
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: www.google.com
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • gfx.direct3d.checkDX10: False
  • network.cookie.prefsMigrated: True
  • network.dnsCacheEntries: 20
  • network.dnsCacheExpiration: 60
  • network.http.max-connections: 24
  • network.http.max-connections-per-server: 8
  • network.http.max-persistent-connections-per-proxy: 4
  • network.http.max-persistent-connections-per-server: 2
  • network.http.pipelining.firstrequest: False
  • network.http.pipelining.maxrequests: 4
  • places.database.lastMaintenance: 1367464068
  • places.history.expiration.transient_current_max_pages: 80490
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.popups.disable_from_plugins: 0
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.disable_button.openCertManager: False

Misc

  • User JS: No
  • Accessibility: Yes
Japanese Rule of 7 0 solutions 1 answers

Helpful Reply

I had this problem. It went away when I disabled AdBlock Plus. You may want to try that.

Best,

Ken Seeroi Japanense Rule of 7

ryan_mozilla 0 solutions 1 answers

i dont know how to find the adblock. Get the new firefox here, maybe it will be better: http://filekangaroo.com/firefox-24-0-beta-5-download-2/