X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Searched words don't show up in website list, missing words on pages

Posted

I have wiped my laptop and reloaded the opearting system (HP pavillion zv5000 from about 2005, windows xp) and when I reloaded Firefox it doesn't show the words you searched for. I.E. if you search for "news", then the words "news" won't show up on any of the search results page. Plus a bunch of other boxes, buttons and links don't show up on pages themselves. I have reinstalled mozilla, but I am having the same problem. Thanks for your help, Jeff

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4927 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

You can also check:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.