Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I removed the informationbar that shows when FF blocks a popup, I would like to get that notification again. How do I get the infobar back?


At work we have a website which keeps trying to open pop-ups. I got tired of it and removed the notification. Now I want the notification back, but I can't find a setting for it anywhere.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • Adobe Shockwave for Director Netscape plug-in, version
  • Microsoft Lync 2010 Meeting Join Plug-in
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • GEPlugin
  • 5.1.10411.0
  • Nexus Personal Plug-Ins
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers


  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

  • Top 10 Contributor
  • Moderator
10778 solutions 97001 answers

You should see an icon the the location bar to indicate that pop-up are blocked.

You see a pop-up block icon on the location bar that allows to make changes.
If you click that icon then the drop down list has a checkbox "Don't show info bar when pop-ups are blocked"

You can look at this pref on the about:config page and reset them via the right-click context menu:
Info bar at the top: privacy.popups.showBrowserMessage