X
Tap here to go to the mobile version of the site.

Support Forum

When I search for a topic I receive the following at the top left of a blank screen: "The document has moved here." how do I fix this?

Posted

When I use Firefox to either search for a website either through a pre-saved bookmark or by completing a search I receive the following message: "The document has moved here." . I must then click on the "here" to get to my site.

When I use Firefox to either search for a website either through a pre-saved bookmark or by completing a search I receive the following message: "The document has moved here." . I must then click on the "here" to get to my site.

Chosen solution

I walked through the suggestions from this site, I tested hardware acceleration, checked default theme and finally enabled or disabled every extension that I have. (Along with all the others recommendations)

The issue was with "Ghostery".

After I disabled and retested each individually I found this was the issue and cause of my issues.

Thank you for helping me out and making this easy. I am not nearly as smart as most of you when it comes to this "stuff", the steps you outlined had been very clear and easy to follow.

Thank you!!

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.56 Safari/537.17

More Information

I have tried uninstalling then installing Firefox, running anti-malware software also I noticed my restore points are gone. (Screams malware or virus to me yet Norton has not picked up any virus)

cor-el
  • Top 10 Contributor
  • Moderator
12303 solutions 113947 answers

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if the "Use the system proxy settings" setting or one of the others doesn't work properly.

See "Firefox connection settings":


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Check the connection settings. *Tools > Options > Advanced : Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if the "Use the system proxy settings" setting or one of the others doesn't work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

NOW RESOLVED !

LOTS of help coming in, I am dedicating a few hours to see if I can fix today.

I did identify that Java has been diabled by Firefox, that could be the issue. (When I try to install through Firefox, cannot get to site to update/install through links in FF.)

Proxy settings did not resolve, now heading to Safe mode to test.

Update(s) to follow.

Again thank you all for the insight so far. I am thinking this is a Java issue....

NOW RESOLVED ! LOTS of help coming in, I am dedicating a few hours to see if I can fix today. I did identify that Java has been diabled by Firefox, that could be the issue. (When I try to install through Firefox, cannot get to site to update/install through links in FF.) Proxy settings did not resolve, now heading to Safe mode to test. Update(s) to follow. Again thank you all for the insight so far. I am thinking this is a Java issue....

Modified by mjb01mjb01

cor-el
  • Top 10 Contributor
  • Moderator
12303 solutions 113947 answers

Oracle has released a Java 7 Update 13 and Java 6U39 to address security vulnerabilities and you should update to that version.

See also:

Oracle has released a Java 7 Update 13 and Java 6U39 to address security vulnerabilities and you should update to that version. *https://blogs.oracle.com/security/entry/february_2013_critical_patch_update *https://support.mozilla.org/kb/how-to-use-java-if-its-been-blocked See also: *http://kb.mozillazine.org/Java#Windows_installation_issues

Chosen Solution

I walked through the suggestions from this site, I tested hardware acceleration, checked default theme and finally enabled or disabled every extension that I have. (Along with all the others recommendations)

The issue was with "Ghostery".

After I disabled and retested each individually I found this was the issue and cause of my issues.

Thank you for helping me out and making this easy. I am not nearly as smart as most of you when it comes to this "stuff", the steps you outlined had been very clear and easy to follow.

Thank you!!

I walked through the suggestions from this site, I tested hardware acceleration, checked default theme and finally enabled or disabled every extension that I have. (Along with all the others recommendations) The issue was with "Ghostery". After I disabled and retested each individually I found this was the issue and cause of my issues. Thank you for helping me out and making this easy. I am not nearly as smart as most of you when it comes to this "stuff", the steps you outlined had been very clear and easy to follow. Thank you!!