X
Tap here to go to the mobile version of the site.

Support Forum

Ancestry .com on Firefox with 10.8.2 Mac OS is completly jittery when scrolling, any suggestions how to fix?

Posted

Ancestry.com site loads fine but doing a search and then attempting to scroll through results is impossible because items do not scroll, items skip and flutter so as to be unreadable.

Ancestry.com site loads fine but doing a search and then attempting to scroll through results is impossible because items do not scroll, items skip and flutter so as to be unreadable.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Version 3.10.2.10212
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.1.10411.0
  • RealPlayer Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1530 solutions 10669 answers

Works for me. First fully update your Mac, then Reset Firefox. Refresh Firefox - reset add-ons and settings

Works for me. First fully update your Mac, then Reset Firefox. [[Reset Firefox – easily fix most problems]]

Question owner

reset Firefox but did not correct problem

reset Firefox but did not correct problem
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

Does it help if you disable hardware acceleration?

If there is a problem with scrolling on web pages then try to disable smooth scrolling.

  • Firefox > Preferences > Advanced > General: Browsing: "Use smooth scrolling"
Does it help if you disable hardware acceleration? *Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/ If there is a problem with scrolling on web pages then try to disable smooth scrolling. *Firefox > Preferences > Advanced > General: Browsing: "Use smooth scrolling"

Question owner

Tried all combinations of unclicking scrolling possibilities to no avail. Tried safe mode, no help. It is only the result page obtained when searching on ancestry.com that is affected, all other pages scroll as expected. Attached is copy of the offending page type, it seems like the information in the body of the page jitters when trying to scroll, almost like it is not subsumed under the upper info box as you would expect it to do (and did do for the past year) I believe there was an update last week to Firefox, this may have some bearing on problem.

Tried all combinations of unclicking scrolling possibilities to no avail. Tried safe mode, no help. It is only the result page obtained when searching on ancestry.com that is affected, all other pages scroll as expected. Attached is copy of the offending page type, it seems like the information in the body of the page jitters when trying to scroll, almost like it is not subsumed under the upper info box as you would expect it to do (and did do for the past year) I believe there was an update last week to Firefox, this may have some bearing on problem.

Question owner

Opera is working fine, looks like time to delete FF and move over to Opera. Thanks for trying to help.

Opera is working fine, looks like time to delete FF and move over to Opera. Thanks for trying to help.