Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have a split screen with two site. All the suggestions are not working.

  • 3 replies
  • 18 have this problem
  • 47 views
  • Last reply by cor-el

more options

Everytime I load Firefox, I get a split screen with two sites on it. I have tried the resetting of home page and clicking off the icon to not show the site selection page. I have facebook on the left and it cannot be expanded bigger than a panel. I have a 3/4 screen of what ever web site I wanted to load.

How do I turn this off? Nothing is working and I cannot imagine how it happened.

Everytime I load Firefox, I get a split screen with two sites on it. I have tried the resetting of home page and clicking off the icon to not show the site selection page. I have facebook on the left and it cannot be expanded bigger than a panel. I have a 3/4 screen of what ever web site I wanted to load. How do I turn this off? Nothing is working and I cannot imagine how it happened.

All Replies (3)

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Opening in the sidebar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the sidebar" is not selected.

more options

I stopped using firefox just because this has got under my skin.

more options

Are you using a bookmark to open the link at the left side that opens in the sidebar?

You will have to check the settings of that bookmark in the Library and click the More button in the right pane to remove the check mark.