X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

After upgrade to Firefox 15, Yahoo Mail does not work properly. Niether the Reply or Compose buttons work.

Posted

I use the preview pane. Messages appear with a large space of grey above the message content. Neither the Compose nor the Reply buttons work. When I mouse over the Options link, an hourglass appears. Clicking the Options link does nothing.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • Citrix ICA Client Plugin (Win32)
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Office Plugin for Netscape Navigator
  • Shockwave Flash 9.0 r45
  • JInitiator 1.3.1.21 for Netscape Navigator (DLL Helper)
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

jscher2000
  • Top 10 Contributor
2347 solutions 20809 answers

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely here if you notice problems on multiple Yahoo domains:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now" )

2. Remove your yahoo.com cookies in this dialog (save any work in progress first):

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

Question owner

Yes, this resolved the issue. Thank you.

cca50 0 solutions 1 answers

If Firefox does not work properly will use another browser

jscher2000
  • Top 10 Contributor
2347 solutions 20809 answers

Hi cca50, if your problem is not with Yahoo Mail, please start a new thread here:

https://support.mozilla.org/questions/new/desktop

If the suggested articles don't help, keep scrolling down to the bottom to submit your question.

bmoorim 0 solutions 4 answers

I have Windows XP, Firefox is updated to 18. Reply and compose do not work in any Yahoo. mail acct. Work fine in other browsers. Tried all your fixes none work. What can I do now?

suntanneddude 0 solutions 1 answers

Helpful Reply

Hi,

I too have exactly the same problems and have tried all the suggested fixes as well as disabling firewall etc etc.

Extremely frustrating. We would like to assume that these things are tested thoroughly on the most common browsers/email accounts b4 they are released??


SD

bmoorim 0 solutions 4 answers

Ok, problem is now verified. So how do we reverse Firefox out to an acceptable Firefox program. Or, do I have to drop Mozilla? I cannot get an answer from Yahoo. Any ideas would be helpful. Bob

jscher2000
  • Top 10 Contributor
2347 solutions 20809 answers

Hi bmoorim and suntanneddude, apologies for the delayed response, I was traveling.

Yahoo Mail seems extremely sluggish in Firefox 18.0.1 at the moment. I sometimes have to click buttons twice or wait several seconds for the site to respond. Not sure what's going on there. (It's a backup account for me, and I don't use it regularly.)

Do either of you use any add-ons that might be blocking ads on the site, or otherwise changing its behavior?

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Helpful Reply

hello, in this thread a user has found out that the problem might be related to the ghostery addon - do you have it installed too?

if so, add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

bmoorim 0 solutions 4 answers

That seems to be the problem. Will keep you apprised and thanks a million! Bob

bmoorim 0 solutions 4 answers

I spoke too soon. Problem still persists. Unable to create, reply or forward. I believe it has to do with the new Mozilla upgrade to 18. Bob

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"