X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox can't establish a connection to the server at www.googleadservices.com

Posted

The above is the error message I receive when I try to connect to a website listed from a search.

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • AppWorld NPAPI plugin
  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • BlackBerry WebSL Browser Plug-In
  • NPWLPG
  • Bing Bar
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Don't know where to start

nidal1 0 solutions 2 answers

I have the same problem on pages already saved om bookmarks. Need help

nidal1 0 solutions 2 answers

I have the same problem on pages already saved om bookmarks. Need help

Question owner

https://support.mozilla.org/en-US/questions/897087?s=Firefox+can%27t+establish+a+connection+to+the+server&r=4&e=sph&as=s

I found the answer to my problem at this site on Firefox help forum.

Hope this helps.

Rvalntin 0 solutions 1 answers

go to you host file C:\WINDOWS\system32\drivers\etc and you will see many sites that have been added via your virus protection etc.... CTL F and type the websites you cannot access ie. googleadservices and delete the entry.

Save the new host file and reopen a new browser and you should be able to surf to the website now. close host file, good to go.

Good luck, Happy surfing!